Highlighted

Lightroom Classic 2018 Slideshow Poor Quality Image Renders

Explorer ,
Oct 19, 2017

Copy link to clipboard

Copied

Slideshow image quality is very poor. It is basically unusable. Images distorted periodically or aliasing. It was bad at times with the 2017 version and now far worse. Hasn't anyone caught this? Best, Derek

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 2018 Slideshow Poor Quality Image Renders

Explorer ,
Oct 19, 2017

Copy link to clipboard

Copied

Slideshow image quality is very poor. It is basically unusable. Images distorted periodically or aliasing. It was bad at times with the 2017 version and now far worse. Hasn't anyone caught this? Best, Derek

Views

1.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 19, 2017 1
Adobe Employee ,
Oct 19, 2017

Copy link to clipboard

Copied

Hi Derek,

We're sorry that you're having this trouble. Could you please un-check the option "Use graphics Processor" under Preferences>>Performance and let us know if that helps? Refer Adobe Lightroom GPU Troubleshooting and FAQ

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 0
Explorer ,
Oct 19, 2017

Copy link to clipboard

Copied

Hi Akash,

Tried it. This does not fix the problem.

The issue is that it is highly random, some photographs render perfectly and others, are aliasing and jagged. In Develop the images that appear jagged in Slideshow are perfect. I have two different cameras and both in Slideshow are exhibiting the same issues... some photos are perfect in Slideshow others are not viewable... very distorted. In every case the in Develop mode there are no issues viewing the images. Do you want examples sent? Thanks,

Derek

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 1
Adobe Employee ,
Oct 19, 2017

Copy link to clipboard

Copied

Sure Derek, Please send some samples if possible.

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 19, 2017 0
New Here ,
Nov 27, 2017

Copy link to clipboard

Copied

Derek is ahead of me in that he is getting a slideshow to export at all. I cannot get Lightroom to export slideshow videos at high quality. It hangs indefinitely.

I've read numerous threads on this and it's still happening in the new Lightroom CC Classic.  Is there somewhere I haven't found yet that explains how to fix this?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 27, 2017 0
New Here ,
Feb 13, 2018

Copy link to clipboard

Copied

same image - good version in develop module, bad version in library module. The only reason for the cropping difference here is the snipping tool screen capture - there is NO difference between the two images other than which module I am using to view them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 13, 2018 0
New Here ,
Mar 09, 2018

Copy link to clipboard

Copied

I get the same but t is not the slideshow module. If you hover over the photo in the library module a notification called "loading" comes up and then the photo is displayed in full res. So the question is really how do you select photos and force the "loading" process so that the slideshow works in full res.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2018 0
New Here ,
Jun 09, 2018

Copy link to clipboard

Copied

Hi Akash,

Yesterday my computer upgraded to April update of Windows 10, this morning I had severe distortion of the photo in the develop module and after reviewing previous comments have unticked the "use graphics processor" option under preferences and now problem has been resolved. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2018 0
New Here ,
Apr 02, 2018

Copy link to clipboard

Copied

I am having the same issues. Is there something I'm missing. The slideshow is muddy, and at points even pixilated on various photos. All my photos are high res! I've tried a billion tests and nothing changes. Help please!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 02, 2018 0
Community Beginner ,
Jan 28, 2020

Copy link to clipboard

Copied

Any update on this I'm seeing the same issue, random pictures coming out pixellated / posterised in the final exported slideshow even though the images are shwoing fine in the develop / library module

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2020 0
scarsaus LATEST
New Here ,
Oct 01, 2020

Copy link to clipboard

Copied

same issue here!

LR9.2

any updates???

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 01, 2020 0