Highlighted

Lightroom Classic 7.3 Release Does Not Import CR3 Files

Community Beginner ,
Apr 09, 2018

Copy link to clipboard

Copied

I downloaded and installed the new LR Classic 7.3 Release and Camera RAW 10.3. Contrary to the specs, this release does not recognize the new Canon Camera RAW format CR3.  I tried importing them using the Import dialog and synchronizing them without the dialog as well.

I'm on Windows 10.

I also installed the latest Photoshop CC - and the same CR3 files do open in Photoshop.

Is this a bug and when will there be a fix for Lightroom CC?

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 7.3 Release Does Not Import CR3 Files

Community Beginner ,
Apr 09, 2018

Copy link to clipboard

Copied

I downloaded and installed the new LR Classic 7.3 Release and Camera RAW 10.3. Contrary to the specs, this release does not recognize the new Canon Camera RAW format CR3.  I tried importing them using the Import dialog and synchronizing them without the dialog as well.

I'm on Windows 10.

I also installed the latest Photoshop CC - and the same CR3 files do open in Photoshop.

Is this a bug and when will there be a fix for Lightroom CC?

Views

5.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 09, 2018 0
Adobe Community Professional ,
Apr 09, 2018

Copy link to clipboard

Copied

Describe what happens when you try to import the raw format files. Do you get a error message? if so please post a screen capture of the message or quote what it says, word for word.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2018 1
Community Beginner ,
Apr 09, 2018

Copy link to clipboard

Copied

After more testing, I found the following:

First Scenario:

!. Select File -> Import Photos and Video to import from an SDHC card.

2. Video clips appear in the import dialogue, but no photos (CR3).

Second Scenario:

!. Manually copy CR3 files from the SDHC card to a new folder in the Lightroom file structure.

2. Synchronize the parent folder.

3. LIghtroom DOES recognize the CR3 files and will open them in the Import dialogue.

It appears that LIghtroom is not recognizing the CR3 files when trying to read directly from a memory card.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2018 1
Adobe Community Professional ,
Apr 09, 2018

Copy link to clipboard

Copied

Check the Forum thread at- Re: Lightroom Classic CC on import shows "no files" in a folder with 135 files

Sounds similar to your problem. If it was a 'bug' in Lightroom then the bug is still there.

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2018 1
Community Beginner ,
Apr 10, 2018

Copy link to clipboard

Copied

Very interesting. This behavior did not happen for me until this latest release and the new CR3 file format. I have been able to import both MOV and CR2 (older RAW format) files to LR from the same memory card. LR used to recognize and import both.

I think this is a bug. It makes it impossible for me to import from my memory card using the Import dialogue. IT means that I can’t rename and move files to my hard disk at the same time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2018 1
Adobe Community Professional ,
Apr 10, 2018

Copy link to clipboard

Copied

These new CR3 files are from which Camera Model and do you use any special settings?

Looking at the screen shot you posted of the import dialog you have selected New Pictures, maybe you should try the option "All Photos".

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2018 0
Community Beginner ,
Apr 10, 2018

Copy link to clipboard

Copied

This is from a new Canon EOS M50 mirrorless camera, just available within the last month. Canon introduced the new CR3 format with this camera.  There are two types of RAW possible with this camera - the generic RAW and a new CRaw, a compressed RAW format.. I am using the generic RAW.

Another note: the movie files are in MP4 format and the photos are in CR3 format on my memory card.  I always capture video and photos on the same card. LR recognizes the MP4 files, but not the CR3 files.

I did another test with a blank memory card to see if mixing movies and photos caused the problem. I took three photos (CR3) and then tried to import them using File -> Import Photos and Video. The Import screen shows "No photos found."

So definitely the Import dialogue is not recognizing the new CR3 format.

Is this forum where we report bugs?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 10, 2018 1
New Here ,
Jun 10, 2018

Copy link to clipboard

Copied

I have the same issue here with Lightroom CC 7.3.1. A direct import from SD card will not see or import the .CR3 files, however if I copy these files first to a local disk they will import into the Catalog OK.

Very frustrating. How long before Adobe fixes this bug? Canon's new CR3 files are here to stay - we need a resolution.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2018 0
Most Valuable Participant ,
Jun 10, 2018

Copy link to clipboard

Copied

Adobe has acknowledged a bug with .CR3 files not always appearing when importing from a card reader. Please click Me Too and Follow in the upper-right corner of the bug report: Lightroom Classic 7.3.1: Not detecting .CR3 .SRW files in import section if card is inserted prior t... That will make it a little more likely they'll prioritize a fix, and you'll be notified when the bug's status changes.

That bug report describes two simple workarounds:

- Insert the card into the reader after starting LR.

- In the Import window, access the files on the card from the Files section in the left column, rather than the Devices section.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 10, 2018 0
New Here ,
Apr 26, 2018

Copy link to clipboard

Copied

I am using 7.31 and I get strange results. Using a card reader, LR reads and imports the CR3 files fine. However, if I connect via EOS Utility the CR3 files only show blank placeholders. (JPS and MP4 files are fine. However, even though I can import CR3 files through a card reader, it will not import the GPS files I get through my phone. I can download a JPG and GPS is then read file. This definitely is a LR problem, probably related to the new canon RAW format.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 26, 2018 0
New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

Hi Everyone,  I am wondering if there has been a CR3 fix to date.  My problem is similar to Karen's.  I was able to import the photographs into lightroom, and can see the CR3 photos (also taken with a canon M50) in my catalogue as thumbnails, but cannot open them.  A question mark appears next to the folders where the files reside. 

Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

hcrubinsf  wrote

Hi Everyone,  I am wondering if there has been a CR3 fix to date.  My problem is similar to Karen's.  I was able to import the photographs into lightroom, and can see the CR3 photos (also taken with a canon M50) in my catalogue as thumbnails, but cannot open them.  A question mark appears next to the folders where the files reside. 

Thanks.

If you are seeing a Question Mark ( ? ) next to the folder then that folder is missing and has nothing to do whether or not the version of LR you are using supports the camera that took those images.

Please start you own discussion and give as much detail as possible on the problem you are having.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
New Here ,
Dec 03, 2018

Copy link to clipboard

Copied

I'm using Lightroom 7.5 shooting on the Canon's R, it gives me this when i try to import .cr3s

Screen Shot 2018-12-04 at 12.10.09 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2018 0
New Here ,
Dec 04, 2018

Copy link to clipboard

Copied

i updated lightroom and it does do cr3s now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0
Adobe Community Professional ,
Dec 04, 2018

Copy link to clipboard

Copied

Support for the Canon R was introduced with the update to Lightroom 8.0.

You need to update your application.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 04, 2018 0