Lightroom Classic 8.3.1 hangs on Windows 10

Jul 07, 2019

Copy link to clipboard

Copied

For the last few months I have an intermittent issue when exporting photos.  This happens maybe one in every ten times I export images.

- The export process appears to begin, but then hangs indefinitely.  The progress bar doesn't move at all.

- I can shut down LIghtroom and restart.

- When I start the same export process again, it always shows that four files already exist (presumably by the previous export attempt) and offers to overwrite those files.

- The export process works.

- Until the next time, with different photos and different export folders, etc.

I'm running Lightroom 8.3.1 (latest version) on Windows 10 (latest version), 64 GB of RAM, 200+ GB of free drive space.

Anyone else run into this?  How can I trouble shoot this?

{Thread renamed by moderator}

Views

501

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 08, 2019

Copy link to clipboard

Copied

I take it from your display info, that your rig is a laptop, so just the one internal drive?

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 08, 2019

Copy link to clipboard

Copied

davidg36166309  wrote

I take it from your display info, that your rig is a laptop, so just the one internal drive?

It is a high-end laptop with four internal hard drives.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019

Copy link to clipboard

Copied

Probably time for you to contact actual Adobe techs via chat instigating a phone call and the some remote support

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019

Copy link to clipboard

Copied

By the way, another members non related issue reminds me to inquire

Have you made sure that some attached device, like a multi card reader, another reader, a tablet, a smartphone (apparently Android creates issues) etc. is not causing issues?

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2019

Copy link to clipboard

Copied

Good question, but I haven't seen any pattern about having other peripherals attached when the problem happens.  I'm an iOS user, so no Android devices have been connected to this computer.

Okay, I think I will have to reach out to tech support.  Thanks for the ideas.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 09, 2019

Copy link to clipboard

Copied

Quote "

Windows 10 (latest version), 64 GB of RAM, 200+ GB of free drive space.

Please specify the Windows version your are running. Automatic updates do not always complete as expected. See the screen c capture for up to date Version and Build.

With respect to the drive space, the % of free space should be more than 20% of the total drive space e.g. for a 1 TB drive you need 200 GB of free space if its lower than that you will start to see the performance affected.

Screenshot 2019-07-09 at 9.50.01 PM.png

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.4: Lightroom Classic 9.2.1, Lightroom (cloud-based) 3.2.1, Photoshop, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2019

Copy link to clipboard

Copied

Version 10.0.17763 Build 17763.  The partition is 1.6 TB.

I can't see this being a Windows version or drive space issue, or I'd expect the issue to be consistent -- which it is not.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...