Highlighted

Lightroom Classic 9.0 cannot find photos on desktop - macOS Catalina 10.15.1

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

I'm having problems importing photos to LR Classic 9.0 from my desktop (macOS Catalina 10.15.1). The "No photos found" error message appears even when I know there are several, or even many dozen, photos there.

Let's say I have just scanned an image to my desktop as a .jpg or .jpeg. The jpg file will show up on the desktop but LR says No Photos Found when I select Desktop as the source. So I move the jpg file into a folder on the desktop and it still cannot be found for import by LR. Very frustrating!

Can anyone help? Thank you!

 

{Thread renamed by moderator}

After spending 2 3/4 hours in unsuccessful chat sessions, I finally called the Adobe telephone help line. Within less than 15 minutes after connecting with Adobe, a technician solved my problem between LR Classic 9.0 and macOS Catilina 10.15.1 as follows:

  1. Go to macOS: Preferences/Security and Privacy/Privacy/Full Disk Access.
  2. Click on lock to make changes.
  3. Click on "+" to add application.
  4. Choose Adobe Lightroom Classic.
  5. Check the box for Adobe Lightroom Classic.
  6. Click lock to prevent further changes.
  7. Try again to import images from the Desktop.

 

The above successfully solved my problem. I very much appreciate the assistance of the Adobe technician.

Topics

Import and export, Mac, Problem or error

Views

821

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 9.0 cannot find photos on desktop - macOS Catalina 10.15.1

Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

I'm having problems importing photos to LR Classic 9.0 from my desktop (macOS Catalina 10.15.1). The "No photos found" error message appears even when I know there are several, or even many dozen, photos there.

Let's say I have just scanned an image to my desktop as a .jpg or .jpeg. The jpg file will show up on the desktop but LR says No Photos Found when I select Desktop as the source. So I move the jpg file into a folder on the desktop and it still cannot be found for import by LR. Very frustrating!

Can anyone help? Thank you!

 

{Thread renamed by moderator}

After spending 2 3/4 hours in unsuccessful chat sessions, I finally called the Adobe telephone help line. Within less than 15 minutes after connecting with Adobe, a technician solved my problem between LR Classic 9.0 and macOS Catilina 10.15.1 as follows:

  1. Go to macOS: Preferences/Security and Privacy/Privacy/Full Disk Access.
  2. Click on lock to make changes.
  3. Click on "+" to add application.
  4. Choose Adobe Lightroom Classic.
  5. Check the box for Adobe Lightroom Classic.
  6. Click lock to prevent further changes.
  7. Try again to import images from the Desktop.

 

The above successfully solved my problem. I very much appreciate the assistance of the Adobe technician.

Topics

Import and export, Mac, Problem or error

Views

822

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Nov 06, 2019

Copy link to clipboard

Copied

Hi Arthur,

Sorry to hear about the "No Photos Found' error after updating to Lightroom Classic 9.0. Could you please let us know if it happens with some specific images or all images?

Could you try resetting the preferences of Lightroom and let us know if it helps? https://helpx.adobe.com/in/lightroom-classic/help/setting-preferences-lightroom.html

 

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 06, 2019

Copy link to clipboard

Copied

Thank you, Sahil.

  1. You queried whether the "No Photos Found" occurred with some specific images or all images. Answer: A few image files are scattered singly around my desktop, but many other images exist within the seven folders on my desktop. Right now the error occurs every time I press the Import button for images in the Desktop folder.
  2. I reset LR Preferences, using the article link you sent.
  3. After reseting LR Preferences, the LR Import button still returns a "No Photos Found" error message for my Desktop folder. The same thing happens if I try to import from either the Lightroom folder or the Lightroom Library.lrlibrary folder.

Until this problem is resolved it appears that I will not be able to import any images into LR from my desktop. Therefore, I appreciate any help you are able to provide.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Nov 15, 2019

Copy link to clipboard

Copied

After spending 2 3/4 hours in unsuccessful chat sessions, I finally called the Adobe telephone help line. Within less than 15 minutes after connecting with Adobe, a technician solved my problem between LR Classic 9.0 and macOS Catilina 10.15.1 as follows:

  1. Go to macOS: Preferences/Security and Privacy/Privacy/Full Disk Access.
  2. Click on lock to make changes.
  3. Click on "+" to add application.
  4. Choose Adobe Lightroom Classic.
  5. Check the box for Adobe Lightroom Classic.
  6. Click lock to prevent further changes.
  7. Try again to import images from the Desktop.

 

The above successfully solved my problem. I very much appreciate the assistance of the Adobe technician.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jan 25, 2020

Copy link to clipboard

Copied

Man I wish this worked, but for me it doesn't. I've read lots of reports online about how this particular fix (go in and enable files/folder access permissions in OSX/Catalina) is supposed to solve the dreaded "No Photos Found" issue - but it doesn't. I've got OSX 10.15.2 on a 2015 MBP running LR 9.1 and I've tried both enabling Full Disk Access for Adobe Lightroom Classic, and checking all the boxes for access under Files and Folders. No luck. Tried rebooting, still no luck. Tried uninstalling and reinstalling LR, still no luck. What am I missing?

 

Weirdly, On1 Photo Raw *can* read that camera on this same machine, using the same USB port and cable (and yes, I had to go in an fix that app's permissions too), but that only works for my 5DmkIII, with my EOS 90D, On1 will NOT read that on this computer, but LR will *if* I put the SD card into the SD card slot instead of using the USB cable. Not an option for my 5DmkIII since that uses a CF card and I don't have a CF slot on the laptop, just an SD slot. So, right now I do all my importing for the 5DmkIII with On1 then add those files from the HD in LR, and do all my importing for the 90D using LR and SD card slot.

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 27, 2020

Copy link to clipboard

Copied

It would work out better if you post your own problem, adding yourself to older posts can lead to no or few reply's. And your issue is not nessecarily the original poster issue.

 

Reccomend you include in your posting

 

1. Full description of problem (that is repeat what you just stated)

 

2. System zinformstion as Lightroom Classic reports it. In Lightroom click on Help, Ststem Info, Copy. PASTE (do not attach) that in your posting, include info from first line down to just past plug-in info.

 

3. Step by step documentation of what you are trying to accomplish.

 

side note, are you trying to import with camera connected to MAC or SD card in reader, In Import dialog under Sources, are you in Devices (bad) or Files (prefered), include that info in your new posting

 

4. Screenshot of Import dialog, full screen.

 

P.S., to be nice, Make sure to update your MACOS to 10.15.3, v10.15.2 had issues, including communicating to cameras.

 

P.S, update LRC to 9.2, v9.1 had issues.

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 03, 2020

Copy link to clipboard

Copied

PERFECT!!!! Thank you SO much. I spent so much time on this stupid issue. Very grateful!

 

Melissa

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 26, 2020

Copy link to clipboard

Copied

I recently moved to a new-to-me refurbished MacBook Pro (Retina, 15-inch, Mid 2014) running OSX 10.15.5 and moved my files using Migration Assistant.  When I opened Lightroom it wasn't Classic so I went to the Adobe site to download Classic but then could not find my photos.  I spent 2 hours on this site looking for answers and tried several solutions from above and other locations on Adobe's website.  All this was without success, so I initiated a chat session with an adobe tech, which lasted 3 hours (you read that right), and we ended up exactly where we started.  I'm now thinking I will have to use my old computer for Lightroom and my new computer for everything else.  And the very frustrating part about this is that I really didn't want or ask for an "upgrade".  Everything was fine as it was.  But now I'm stuck with having to carry around two computers because Adobe is unable to make an upgrade simple.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Jul 26, 2020

Copy link to clipboard

Copied

Your issue is very different. Please post your own discussion.

 

When you do include a copy of your system info (in LrC click on Help, click on System Info, click on Copy, paste into your post)

 

Include the info you have already provided, namely make/type of computer, model, version.

 

NOTICE THAT THE ABOVE DISCUSSION HAS BEEN ANSWERED. AS SUCH MANY OF US WILL NOT PAY ATTENTION TO A SOLVED ISSUE, WE MAY BE ONLY LOOKING AT UNRESOLVED. CREATE YOUR OWN.

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Sep 19, 2020

Copy link to clipboard

Copied

Great info.  Solved issue for me.  Thanks!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...