Highlighted

Lightroom Classic 9.2.1 does not me change my import preferences

New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

I use Lightroom Classic 9.2.1 on a Imac.  In the past and demonstrated on posted videos, I could change the settings for the develop module on import.  That way I could already set the sharpness, noise levels and whether I wanted chromatic aberration turned on automatically at import.

In the past while in the develop module, I could hold the Alt key and the reset button changed and I could reset everything there.  The same menu would appear while in the develop module on a drop-down under the develop tab.  I do not get either of these choices now.  

What's happening?  Was this removed or sent to a new location?

 

Jim

Topics

Import and export

Views

105

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 9.2.1 does not me change my import preferences

New Here ,
Jun 14, 2020

Copy link to clipboard

Copied

I use Lightroom Classic 9.2.1 on a Imac.  In the past and demonstrated on posted videos, I could change the settings for the develop module on import.  That way I could already set the sharpness, noise levels and whether I wanted chromatic aberration turned on automatically at import.

In the past while in the develop module, I could hold the Alt key and the reset button changed and I could reset everything there.  The same menu would appear while in the develop module on a drop-down under the develop tab.  I do not get either of these choices now.  

What's happening?  Was this removed or sent to a new location?

 

Jim

Topics

Import and export

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 14, 2020 0
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

Please include a screen shot of what you are seeing. you do that by using this icon in the tool bar of the Reply window.

 

2020-06-07 19_13_42-Camera Raw Brush tool problem - Adobe Support Community - 11189555.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

Version 9.2 changed the way that camera defaults are set. You now do that by creating a special preset, and then select that preset in the preferences as the default for that camera. See: Lightroom Classic: Set defaults for raw file import

-- Johan W. Elzenga, http://www.johanfoto.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 1
Adobe Community Professional ,
Jun 15, 2020

Copy link to clipboard

Copied

It's as Johan advises, there were changes in Lightroom 9.2 which were relatively significant in my opinion and you may also wish to have a look at this article by Adobe evangelist Julieanne Kost. https://blogs.adobe.com/jkost/2020/02/updates-to-lightroom-classic-v9-2.html  

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.1, Ps 21.2.4, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2020 0