Highlighted

Lightroom Classic 9.2.1 - powolne działanie na Windows 10

New Here ,
May 05, 2020

Copy link to clipboard

Copied


Very often with the Develop module I have a 50-100% processor saturation and 50-80% RAM. For this reason, the program works very slowly - I wait for editing photos sometimes after 10 seconds before the image appears on the second monitor, or the change is made on the first.

I changed the LR settings with support for graphics cards and nothing.

Can anyone answer me, besides what I've read on the internet, what's the problem?

Maybe I have the wrong components in my computer - poor processor, not enough memory?
I enclose the configuration record and photos with CPU and memory load.

Regards, Roman

 

 

{Thread title edited by moderator}

Topics

Performance, Windows

Views

319

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 9.2.1 - powolne działanie na Windows 10

New Here ,
May 05, 2020

Copy link to clipboard

Copied


Very often with the Develop module I have a 50-100% processor saturation and 50-80% RAM. For this reason, the program works very slowly - I wait for editing photos sometimes after 10 seconds before the image appears on the second monitor, or the change is made on the first.

I changed the LR settings with support for graphics cards and nothing.

Can anyone answer me, besides what I've read on the internet, what's the problem?

Maybe I have the wrong components in my computer - poor processor, not enough memory?
I enclose the configuration record and photos with CPU and memory load.

Regards, Roman

 

 

{Thread title edited by moderator}

Topics

Performance, Windows

Views

320

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
nikunj.m LATEST
Adobe Employee ,
May 06, 2020

Copy link to clipboard

Copied

Hi there,

 

We are sorry about the experience with the performance of Lightroom Classic. Does the application lag while performing a particular type of edit or with anything you try to do? Have you tried the troubleshooting steps suggested here: https://helpx.adobe.com/lightroom-classic/kb/lightroom-basic-troubleshooting-fix-most-issues.html

 

You can also try optimizing the performance of Lightroom Classic using the suggestions in the article: https://helpx.adobe.com/lightroom-classic/kb/optimize-performance-lightroom.html

 

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...