Highlighted

Lightroom Classic 9.3 crashes on Import every time - Windows 10

New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

LR Classic 9.2.1 works just fine. After updating to 9.3, it crashes every time I either click "Import..." or after selecting a folder through the "Add Folder..." dialog. Windows 10, fresh install. LR installed through Creative Cloud. Ryzen 3700X, 16GB RAM.

 

After removing 9.3 and installing 9.2.1 again, Import is working. So it would seem to indicate a problem with 9.3.

 

{Thread title edited by moderator}

TOPICS
Crash or freeze, Import and export, Problem or error, Windows

Views

175

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 9.3 crashes on Import every time - Windows 10

New Here ,
Jun 24, 2020

Copy link to clipboard

Copied

LR Classic 9.2.1 works just fine. After updating to 9.3, it crashes every time I either click "Import..." or after selecting a folder through the "Add Folder..." dialog. Windows 10, fresh install. LR installed through Creative Cloud. Ryzen 3700X, 16GB RAM.

 

After removing 9.3 and installing 9.2.1 again, Import is working. So it would seem to indicate a problem with 9.3.

 

{Thread title edited by moderator}

TOPICS
Crash or freeze, Import and export, Problem or error, Windows

Views

176

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 24, 2020 0
Adobe Employee ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi there,

 

We're sorry about the trouble with Lightroom Classic 9.3. Would you mind checking the build version of Windows you are using by going to the start menu, then typing WINVER and hitting enter?

 

Please check if you have any Windows updates available and install all available updates. You can try to reset the preferences of Lightroom using the steps mentioned here: https://adobe.ly/2JSym5e

Please backup your presets prior to resetting the preferences.

 

Let us know how it goes!

Regards,

Nikunj

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
New Here ,
Jul 05, 2020

Copy link to clipboard

Copied

Windows is updated. Version is 1909 (Build 18363.900)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 05, 2020 0
Adobe Employee ,
Jul 06, 2020

Copy link to clipboard

Copied

Thanks for the info! Did you try reset the Preferences for Lightroom Classic to check if it helps?

You can also try updating the Graphics card drivers from the manufacturers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
New Here ,
Jul 06, 2020

Copy link to clipboard

Copied

Thanks for the reply. Yes, I reset the Preferences. My graphics card drivers are also up-to-date. I use an nVidia graphics card, and have the latest drivers installed from GeForce Experience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0
GoldingD LATEST
LEGEND ,
Jul 06, 2020

Copy link to clipboard

Copied

On the crash at import. Some users apparently found a bug involving trying an import involving some metadata prest.

 

I can not find a link.

 

As for crash within Folders Panel, even less of a clue.

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 06, 2020 0