Highlighted

Lightroom Classic 9 crashes when switching to web module

Nov 20, 2019

Copy link to clipboard

Copied

Hi,
Part of my process in LR, is upload approved photos to my website using the LR web modulebut... when I click the Web module to done my work flow, LR quit!!!!!

 

Testing others module,  found the same issue with Map module.

 

I try this...  re-start the software, the computer, try with different catalogs, unistall, re-install, remvoe preference, clean installation, run old version (obviously dont work, the catalog is for LR9), update all my cc apps even run an anti-virus and nothing....

 

Im using a MacBook pro 15" touch bar, macOS Mojave 10.14.6

 

Any possible solution is welcome!

 

Topics

Bug, Crash or freeze, Mac, Problem or error

Views

110

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic 9 crashes when switching to web module

Nov 20, 2019

Copy link to clipboard

Copied

Hi,
Part of my process in LR, is upload approved photos to my website using the LR web modulebut... when I click the Web module to done my work flow, LR quit!!!!!

 

Testing others module,  found the same issue with Map module.

 

I try this...  re-start the software, the computer, try with different catalogs, unistall, re-install, remvoe preference, clean installation, run old version (obviously dont work, the catalog is for LR9), update all my cc apps even run an anti-virus and nothing....

 

Im using a MacBook pro 15" touch bar, macOS Mojave 10.14.6

 

Any possible solution is welcome!

 

Topics

Bug, Crash or freeze, Mac, Problem or error

Views

111

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 20, 2019

Copy link to clipboard

Copied

On your MAC, bring up About this MAC, What is the build number?

 

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2019

Copy link to clipboard

Copied

Screen Shot 2019-11-20 at 1.12.19 PM.pngScreen Shot 2019-11-20 at 1.11.18 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2019

Copy link to clipboard

Copied

Hmm, nothing wrong with that.

 

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...