Highlighted

Lightroom Classic after back up cause external display lost function

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

My iMac paired with a 27" Thunderbolt display, after back up Lightroom, some function will not function right after, the audio, all the USB/Thunderbolt plug behind the display being seized, the display turn off and have to re-switch to get in play. I'm running OSX 10.14.6.

TOPICS
Problem or error

Views

15

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic after back up cause external display lost function

New Here ,
Oct 18, 2020

Copy link to clipboard

Copied

My iMac paired with a 27" Thunderbolt display, after back up Lightroom, some function will not function right after, the audio, all the USB/Thunderbolt plug behind the display being seized, the display turn off and have to re-switch to get in play. I'm running OSX 10.14.6.

TOPICS
Problem or error

Views

16

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 18, 2020 0
Adobe Community Professional ,
Oct 18, 2020

Copy link to clipboard

Copied

Reboot your system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 18, 2020 0