Lightroom Classic: Batch auto straighten ----- never works ????

New Here ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Lightroom Classic: Batch auto straighten ----- never works ????

 

 

I click auto level, then select all the photos in the bottom and sync then and every photo is wrong, and i have to go and hit update and it still does not make it straight, i tryed upright  i tried regular way. i dont understand, what is going wrong, i have thousands of photos i have to go and use the sliders on to make right, and that is just crazy. 

 

there must be somthing wrong, is it a bug, i have the lens in the profile, and it never makes it straight and level when i try to batch then all??

 

I read all these forms, i just tryed to call adobe, i really have a lot of work to do and this is slowing me way down,  

 

Plz Help.   Matt

TOPICS
Bug, Problem or error, Sync

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

LATEST

Have you tried enabling AutoSync at bottom left of right side Develop panel track?

 

Note that when only one image is selected the button will indicate 'Previous'. However, when multiple images are selected it will change to 'Sync'. Just toggle the little switch Up to enable 'Auto Sync'

 

auto-sync-1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines