Highlighted

Lightroom classic catalog frequent corruption

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

Hi @all.

 

I have a severe problem with LR Classic on Windows 10. The catalog becomes corrupt nearly every 2-3 days. LR states that it is corrupt, tries to repair and fails. I already activated Windows 10's file history for the user, which gives me the opportunity to restore the catalog to a date near to the latest work but this is very unsatisfying. Although activated LR doesn't create a backup of the catalog whenever the program is closed. A new catalog becomes also corrupt within 1-2 weeks of heavy workload.

 

Some additional informations:

 

OS: Windows 10 Pro x64 Build 1909

LR classic: Version 9.4 Build 202008061458-dbb2971e

Sync to cloud: not activated

AntiVirus: MS Defender only

Userprofile: standard user with no admin-rights

 

What I've already checked/done:

 

- ran chkdsk on the NVME SSD with no negative results

- NVME's SMART attributes are all ok/healthy

- excluded the complete %userprofile% within MS Defender from scanning

 

Any ideas what let the catalog become corrupt?

 

Thx in advance

 

Cheers

 

Chris

TOPICS
Crash or freeze, Problem or error

Views

73

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic catalog frequent corruption

New Here ,
Sep 14, 2020

Copy link to clipboard

Copied

Hi @all.

 

I have a severe problem with LR Classic on Windows 10. The catalog becomes corrupt nearly every 2-3 days. LR states that it is corrupt, tries to repair and fails. I already activated Windows 10's file history for the user, which gives me the opportunity to restore the catalog to a date near to the latest work but this is very unsatisfying. Although activated LR doesn't create a backup of the catalog whenever the program is closed. A new catalog becomes also corrupt within 1-2 weeks of heavy workload.

 

Some additional informations:

 

OS: Windows 10 Pro x64 Build 1909

LR classic: Version 9.4 Build 202008061458-dbb2971e

Sync to cloud: not activated

AntiVirus: MS Defender only

Userprofile: standard user with no admin-rights

 

What I've already checked/done:

 

- ran chkdsk on the NVME SSD with no negative results

- NVME's SMART attributes are all ok/healthy

- excluded the complete %userprofile% within MS Defender from scanning

 

Any ideas what let the catalog become corrupt?

 

Thx in advance

 

Cheers

 

Chris

TOPICS
Crash or freeze, Problem or error

Views

74

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 14, 2020 0
LEGEND ,
Sep 14, 2020

Copy link to clipboard

Copied

You have a hardware malfunction somewhere, that is the cause of files (Lightroom or otherwise) becoming corrupt.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 1
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

"Although activated LR doesn't create a backup of the catalog whenever the program is closed."

Under the LrC Edit menu makes sure the below setting is selected. When LrC is closed you should see the below popup. Instruct your user to click on 'Backup' as shown in the 2nd screenshot below. Also make sure the two backup options for imtergity check and optimization are checked. The backup will take a little longer, but may help prevent the corruption. If the catalog is corrupted the integrity check will detect that and provide a warning.

If the backup still isn't being created you may have a user permissions issue concernng the target location for the Backup Folder. Where are the backups being saved?

 

Backup.jpg

 

Backup-2.jpg

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 2
LEGEND ,
Sep 14, 2020

Copy link to clipboard

Copied

Despitr testing drive, still thinking hardware issue. Is it with the drive? is it with the controller the drive is connected to? Is it with a cable (if any), a power source? a driver? A conflict? The BIOS version?

 

How about a different drive?

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 1
Adobe Community Professional ,
Sep 14, 2020

Copy link to clipboard

Copied

Does the drive have a "sleep" option that can be turned off?

Does the drive have a power-saving mode that can be turned off?

Does your computer have a sleep/suspend mode that gets activated while LrC is still running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2020 1