Highlighted

Lightroom classic ccに更新したら、ライブラリー、現像モードでフィルムストリップに画像が表示されない、ナビゲータは表示される。対策はありますか。Windows10 V1970を使用しています。

Oct 31, 2017

Copy link to clipboard

Copied

Windows10 V1970を使用しています。Lightroom classic ccに更新したら、ライブラリー、現像モードでフィルムストリップに画像が表示されない、ナビゲータは表示される。対策はありますか。アンインストールし再度インストールしてみましたが症状は変わりません。なお、デスクトップパソコンのほうは異状なく、2台目のノートパソコンでの不具合です。

Topics

Windows

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic ccに更新したら、ライブラリー、現像モードでフィルムストリップに画像が表示されない、ナビゲータは表示される。対策はありますか。Windows10 V1970を使用しています。

Oct 31, 2017

Copy link to clipboard

Copied

Windows10 V1970を使用しています。Lightroom classic ccに更新したら、ライブラリー、現像モードでフィルムストリップに画像が表示されない、ナビゲータは表示される。対策はありますか。アンインストールし再度インストールしてみましたが症状は変わりません。なお、デスクトップパソコンのほうは異状なく、2台目のノートパソコンでの不具合です。

Topics

Windows

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 01, 2017

Copy link to clipboard

Copied

対策では無いですが、私のノートPCでも同様の現象が起きています。

環境は、

1)OS:Windoows7 (6.1.7601 SP1 Build7601)

2)DisplayCard

    (1)Intel HD G520:(Ver 21.20.16.4550)[Main]

    (2)AMD Radeon R7 M370:(Ver 22.19.662.4)[2nd]

で本体の液晶用には(1)側を使用しています。

現状ディスレイドライバは最新状態ですが、現象は解決していません。

色々試した結果としては、

a)ライブラリ画面での再描画処理が働いていない

libraryTop.png

b)現像画面でサムネイル表示も再描画処理が働いていない

現像2.png

c)INTEL側のドライバを無効な状態にするとa)b)の状態が解消される

ということで、ディスプレイドライバ周りとの整合問題の可能性が高いかと思われます。

解決は、たぶんAdobe側でドライバとの組み合わせでの調査してもらしか無いかなと....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017

Copy link to clipboard

Copied

ありがとうございました。intelのドライバー(intel HD Graphics 3000)を無効化し、AMDのドライバー(AMD Radeon HD 6700M)のみにしたら正しく動作しました。本来は高速処理のみAMD Radeonを使用するように設定し、通常は省エネモードとしてintelドライバーを使用するように設定されていました。PCはHP製の HP Pavilion dv6 notebook で,切り替え設定ではLightroomはAMD Radeonを使うようなっていました。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017

Copy link to clipboard

Copied

Radeonだけにされると正常に動作されたようで良かったです。

結局は、別途GPUを乗せたPCでは、描画周りのコンフリクト等が発生しているのかなと思われるので

根本的な解決は、Adobe側で調査して対応を行ってもらって、修正版が出るまで待つしか無いかなと思っております。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 17, 2017

Copy link to clipboard

Copied

Lightroom Classic CC won't render photos in library view

で紹介の通りの処置をしたら解決しました。(リンク先は下記の通り)

https://forums.adobe.com/thread/2397703

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 07, 2018

Copy link to clipboard

Copied

Lightroom Classic CC をバージョンアップしたら、また同じ状況に戻ってしまいました。もちろん、前回有効だった処置は変化なく異状はなかった。バージョンアップした内容がまたこの問題を引き起こしたように思います。

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...