Highlighted

Lightroom Classic CC Synchronisation hängt

Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

Hallo,

seit gestern hängt bei mir die Synchronisation der neu importierten Fotos in LR Classic CC (neuste Version, 7.4).

Das Problem tauchte gestern plötzlich auf. Die Fotos, die ich vorgestern importiert hatte, wurden noch korrekt synchronisiert. Seitdem hat sich nichts wesentliches verändert, keine neuen Updates gemacht (alles auf dem neuesten Stand) oder irgendetwas an der Soft- oder Hardware verändert.

Der letzte Import umfasste 55 Fotos, die schon extrem langsam importiert wurden (ca. 1,5-2 Stunden Dauer). Den Synchronisationsvorgang habe ich dann über nacht laufen lassen, aber nichts ist passiert. Anzeige immern noch "55 Fotos werden synchronisiert".

Hat jemand irgenwelche Ideen? Ich habe schon den Sync Cache geleert und noch einmal synchronisiert. Ging auch, bis eben die 55 neuen Fotos übrig blieben, seitdem wieder Stillstand. Insgesamt ist Lightroom Classic CC seit gestern extrem langsam geworden, arbeiten gar nicht mehr möglich. Lightroom CC und mobile sind nicht betroffen.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic CC Synchronisation hängt

Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

Hallo,

seit gestern hängt bei mir die Synchronisation der neu importierten Fotos in LR Classic CC (neuste Version, 7.4).

Das Problem tauchte gestern plötzlich auf. Die Fotos, die ich vorgestern importiert hatte, wurden noch korrekt synchronisiert. Seitdem hat sich nichts wesentliches verändert, keine neuen Updates gemacht (alles auf dem neuesten Stand) oder irgendetwas an der Soft- oder Hardware verändert.

Der letzte Import umfasste 55 Fotos, die schon extrem langsam importiert wurden (ca. 1,5-2 Stunden Dauer). Den Synchronisationsvorgang habe ich dann über nacht laufen lassen, aber nichts ist passiert. Anzeige immern noch "55 Fotos werden synchronisiert".

Hat jemand irgenwelche Ideen? Ich habe schon den Sync Cache geleert und noch einmal synchronisiert. Ging auch, bis eben die 55 neuen Fotos übrig blieben, seitdem wieder Stillstand. Insgesamt ist Lightroom Classic CC seit gestern extrem langsam geworden, arbeiten gar nicht mehr möglich. Lightroom CC und mobile sind nicht betroffen.

Views

2.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 09, 2018 1
Adobe Community Professional ,
Jul 09, 2018

Copy link to clipboard

Copied

No photos are Automatically synced with the Adobe Cloud system in LR Classic CC. Only after you import and then place those images in a collection that is already synced or in a new collection that will be synced with the cloud system do they get synced up.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

Yes, I know, thank you! The photos were imported and then I placed them in my existing collection that is already synced. Then the problem started....

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Adobe Community Professional ,
Jul 09, 2018

Copy link to clipboard

Copied

And how many images are already synced? Could you be out of space?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Community Beginner ,
Jul 09, 2018

Copy link to clipboard

Copied

I have 1 TB storage, around 500 GB is used. So 500 GB free...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 09, 2018 0
Adobe Community Professional ,
Jul 10, 2018

Copy link to clipboard

Copied

christiank26205426  wrote

I have 1 TB storage, around 500 GB is used. So 500 GB free...

Please check your subscription. I say that because the Photography plan that included PS and LR Classic CC does not include 1 TB of storage by default, at the $9.99 a month cost. You can get the 1 TB of storage for an extra $10.00 a month cost. If that is the plan you subscribe to then just disregard the above.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 10, 2018 0
Explorer ,
Sep 09, 2018

Copy link to clipboard

Copied

I have a similar problem. I imorted a few images into Lightroom Classic. they were synced into the Cloud. I have developed these images on my iPad, they were synced against the cloud and visible on my iPhone and in the Web. But not synce against Lightroom Classic.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2018 0
Community Beginner ,
Sep 13, 2020

Copy link to clipboard

Copied

Bei mir ist es ebenso. Sobald einmal synchronosierte Bilder in den Metadaten durch z.B. Ändern von Stichwörtern oder ähnliches verändert werden hängt sich die Synchroniesierung auf. Ich muss dann die Bilder aus der Sammlung entfernen und erneut hochladen. Da muss ein Bug in der neuen Version sein. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2020 1
New Here ,
Sep 21, 2020

Copy link to clipboard

Copied

Habe das gleiche.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 21, 2020 0
New Here ,
Sep 22, 2020

Copy link to clipboard

Copied

Gleiches Problem. Gelöst: Bearbeiten | Voreinstellungen | Tab Lightroom synchronissieren

Daraufhin wurde der katalog synchronisiert.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 22, 2020 0
Explorer ,
Sep 23, 2020

Copy link to clipboard

Copied

Hallo Markus, verstehe ich nicht wie Du das Problem gelöst hast.  Im Tab "Bearbeiten | Voreinstellungen | Tab Lightroom synchronissieren" sehe ich nur den Status.  Da läuft seit Tagen der up- und der download von ca. 35 Fotos. Das "komische" ist das ich auf allen meinen Geräten (iPhone, iPad, Mac und in der Apple TV App) die richtig bearbeiteten Bilder sehen kann. Habe aber keine Ahnung wieso der seit Tagen die Bilder lädt.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Community Beginner ,
Sep 23, 2020

Copy link to clipboard

Copied

Moin der Mueller,

ich glaube DdeGannes versteht das Problem nicht. Ich habe nur einen Rechner und nur LR Classic installiert ( plus PS). Seit dem letzen Update ist das Problem dar. Insbesondere dann, wenn ich Bilder für die Bearbeitung nach PS exportiere und als TIF wieder importiere. Wenn die zuvor iexportiere Datei im RAW schon in einer Sammlung zugefügt war, wird die importiere TIF Datei aus PS automatisch in die Sammlung importiert. In diesem Fall läuft sich die aktualliesierung einen Wolf und aktualisiert nicht. Einmal wieder aus der Sammlung löschen und anschließend wieder hinzufügen hilft manchmal. Also liegt es wohl auch am TIF Format o.ä. UND das hat nichts mit mobilen LR zu tun. Scheinbar übersetzt DdeGames nicht richtig von deutsch in englisch. 
Und @DdeGannes: Was soll das verlicken auf andere Seiten. Hier haben wir das Problem. Also bitte auch hier die Lösung bescheiben. Wenn es so einfach ist, kannst du es auch in zwei Sätzen schreiben oder?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
New Here ,
Sep 23, 2020

Copy link to clipboard

Copied

Hallo derMueller,

dann hatte ich wohl nur Glück. Alleine schon der Aufruf von "Bearbeiten | Voreinstellungen | Tab Lightroom synchronisieren" hat mein LrC soweit getriggert, dass die Synchronisation wieder funktioniert. Seither klappt es.

LrC und Lr setze ich seit Jahren parallel auf dem gleichen Windows-Rechner ein. Bislang ohne Fehler.

Der von Stefan beschriebene Fehler mit einer aus PS reimportierten TIF-Datei klingt für mich eher nach einem Bug in der neuen Version.

Viel Erfolg weiterhin!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

At Christian K,  quote ”You say, Lightroom CC and Mobile are not affected.”

Are you running Lightroom Classic and Lightroom (cloud-based) on the same computer?

This can cause the problems you are experiencing.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Explorer ,
Sep 23, 2020

Copy link to clipboard

Copied

Hi,  no I don't.  I use an iMac with Catalina OS 10.15.6  then an iPad Pro and and iPhone 11Pro.  I have also installed Adobe Lightroom CC on a Windows 10 laptop, but I am using this one very seldom.  If this would cause the issue I could easily remove it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

At derMueller, you will notice I was responding to the original post, however I am aware that running both apps on the same computer create more issues than benefits. There are lots of posts that address this and I would recommend you have a look at the article available at the link below.

https://www.lightroomqueen.com/lightroom-cc-vs-classic-features/

There are there are also individual forums for Lr (cloud-based) and Lr Mobile in the Community.

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

See if info in this thread helps.

https://community.adobe.com/t5/lightroom-classic/slow-sync-between-lr-lrc-mobile/td-p/11397134?page=...

 

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Adobe Community Professional ,
Sep 23, 2020

Copy link to clipboard

Copied

I believe I am misunderstanding the forum translator from German to English and will leave further comments to other German-speaking users

 

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 23, 2020 0
Explorer ,
Sep 27, 2020

Copy link to clipboard

Copied

Hi, still have a similar sync issue. I have imorted images via my iPad (Lightroom cc) therefore via the Cloud into Lightroom Classic. I have developed these images on my iPad and my iMac. They are synced against the cloud, visible on my iPhone, iMac and in the Web. But still LRc shows that 35 images are synced (downloaded and uplaoded). This over the last coupld of days w/o any progress.  Strange is that all images look fine and synced ....  This is very confusing.

P.S. I HAVE NOT ligtroom cc installed on my iMAC.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2020 0