Lightroom Classic: Copy/Paste Develop Settings Doesn't Work

New Here ,
Apr 25, 2021 Apr 25, 2021

Copy link to clipboard

Copied

Help! I tried to use the copy/paste develop settings as usual, but now once I click the "copy" or using shortcut key "ctrl+shift+c", however the LR app was totally crash and greyed out, can't even close the app. I've tried to uninstall and reinstall, restarted my desktop for few times, but it's still doesn't work. I'm using the lastest version 10.2 [ 202103041821-226a1211 ].

 

Perhaps someone here can assist me please? Thanks!

TOPICS
Crash or freeze, Problem or error, Windows

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 26, 2021 Apr 26, 2021
Try to reset the Lightroom preferences. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/     Do you get an error message? If yes, please post the exact message or an screenshot. 

Likes

Translate

Translate
Adobe Community Professional ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

Try to reset the Lightroom preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

Do you get an error message? If yes, please post the exact message or an screenshot. 

insert graphic mini.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 26, 2021 Apr 26, 2021

Copy link to clipboard

Copied

LATEST

IT HELPS! Thanksss

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines