Lightroom Classic develop module not showing edits

Explorer ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

I am using Lr classic on iMac 2017 running Big Sur OS 11.1. I have 16 GB RAM, 2 TB drive, Radeon Pro 580 8 GB graphic card. Recently, this problem has developed and occurs after a short period of editing, and requires a restart of Lr to resolve. The problem is that the tonal edits I make in develop module will not show in the main image or the navigator image, although they are seen in the filmstrip image.  Cropping will still work and show in the main image. If I exit develop, go to library then back to develop it persists. I normally have the graphic processor set to "auto" in preferences but turning this off did not resolve the problem. This has become incredibly annoying because I am not constattly interrupting the edit process to restart Lr. Any help will be greatly appreciated. I have attached a screenshot showing an edit on the first image where I just increased exposure to make it obvious. You can see in the filmstrip it looks washed out, but no change in the main image.

TOPICS
Crash or freeze, Mac, Performance, Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Pleas do not use the attachment option in this community. Many members absolutely refuse to open attachments. They might be ignoring your discussion. Instead use the Insert Image button. Advice you reply to your own discussion with that.

CreateAPost.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

following is Windows example, MAC may differ

GoldingD_0-1609536346473.jpeg

 

GoldingD_1-1609536346474.png

 

GoldingD_2-1609536346474.png

tyical MACOS

Lightroom Classic version: 10.1 [ 202012012023-e92d50bb ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.16.0 [20C69]               interesting/odd, actually 11.1
Application architecture: x64
Logical processor count: 8
Processor speed: 2.8 GHz
SqLite Version: 3.30.1
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 989.6 MB (6.0%)
Virtual memory used by Lightroom: 6,597.5 MB
Memory cache size: 116.6MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 0MB / 8191MB (0%)
Camera Raw real memory: 1MB / 16384MB (0%)
Displays: 1) 4096x2304, 2) 2880x1800
 
Graphics Processor Info:
Metal: AMD Radeon R9 M370X
 
Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/G-DRIVE mob/Photography/24 Photo Trip September 2019/24 Photo Trip September 2019-2-v10.lrcat
Settings Folder: /Users/davidgolding/Library/Application Support/Adobe/Lightroom
 
Installed Plugins:
1) Aurora HDR 2019
2) DxO PhotoLab 2
3) DxO PhotoLab 2 Importer
4) DxO PhotoLab 3
5) DxO PhotoLab 3 Importer
6) HDR Efex Pro 2
7) Iridient X-Transformer              Note, starting at LrC v10.0 some Plugins like jf..need updating
8) jf Data Explorer
9) jf Metadata Viewer
10) jf Metadata Wrangler
11) jf System Info
12) Luminar 4
13) ON1 HDR Standalone 2020
14) ON1 Photo RAW 2020
15) ON1 Resize 2020
16) SmugMug
17) Teekesselchen

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

Screen Shot 2021-01-01 at 1.40.56 PM.jpgI have inserted the screen shot for those that do not want to open attachement.

I am also including Lr system information report:

 

Lightroom Classic version: 10.1 [ 202012012023-e92d50bb ]
License: Creative Cloud
Language setting: en-US
Operating system: Mac OS 10
Version: 10.16.0 [20C69]
Application architecture: x64
Logical processor count: 8
Processor speed: 4.2 GHz
SqLite Version: 3.30.1
Built-in memory: 16,384.0 MB
Real memory available to Lightroom: 16,384.0 MB
Real memory used by Lightroom: 1,492.3 MB (9.1%)
Virtual memory used by Lightroom: 10,215.4 MB
Memory cache size: 9.4MB
Internal Camera Raw version: 13.1 [ 658 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 173MB / 8191MB (2%)
Camera Raw real memory: 406MB / 16384MB (2%)
Displays: 1) 5120x2880

Graphics Processor Info:
Metal: AMD Radeon Pro 580

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Users/williamhocking/Pictures/Lightroom/Lightroom CC Master Catalog/Lightroom CC Master Catalog lrcat-v10.lrcat
Settings Folder: /Users/williamhocking/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) HDR Efex Pro 2
6) Nikon Tether Plugin

Config.lua flags: None

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

I see you ate applying a user preset. If you do not use the preset, does this issue go away?

May be some preset issues with LrC 10.0 and 10.1

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 01, 2021 Jan 01, 2021

Copy link to clipboard

Copied

LATEST
Using the preset or not does not affect this problem.

Bill

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines