LIghtroom classic develop module showing small photo window

New Here ,
Dec 13, 2020

Copy link to clipboard

Copied

Hello,

I just changed laptop and when i ran LrC v10.1, whenever I go to develop module, rather than seeing the actual photo in big view, only a small window pops up and the big photo area is just gray. And i cannot really click the small window. see screenshot below, together with full system info.

 

Thanks in advance!

 

screen1.jpgscreen2.jpg

 

 

TOPICS
Problem or error, Windows

Views

51

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

LIghtroom classic develop module showing small photo window

New Here ,
Dec 13, 2020

Copy link to clipboard

Copied

Hello,

I just changed laptop and when i ran LrC v10.1, whenever I go to develop module, rather than seeing the actual photo in big view, only a small window pops up and the big photo area is just gray. And i cannot really click the small window. see screenshot below, together with full system info.

 

Thanks in advance!

 

screen1.jpgscreen2.jpg

 

 

TOPICS
Problem or error, Windows

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2020 0
Adobe Community Professional ,
Dec 13, 2020

Copy link to clipboard

Copied

That almost looks like a secondary display window. Does pressing F11 (Window > Secondary Display > Show) have any effect? What about pressing the "D" key to go to normal "Loupe" view in the Develop Module?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2020 0
New Here ,
Dec 13, 2020

Copy link to clipboard

Copied

Thank you for your reply. It didnt help. But for some reason, it disappeared when I changed the high DPI settings. My problem now is that the texts are too small in my laptop screen (4k) but too big in my secondary monitor (FHD only). I know there is a thread to resolve this, I will try that first. But Im afraid that the same problem will come back once I adjusted the DPI settings. I will update this thread on what will be the result.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2020 0
New Here ,
Dec 15, 2020

Copy link to clipboard

Copied

I am having this issue, too. Please post any answers you get.  How did you change the DPI -- in Lightroom or on your display?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 0
New Here ,
Dec 15, 2020

Copy link to clipboard

Copied

I changed the DPI settings in Lightroom. I read a thread here (can't find it again) basically instructing to apply high DPI scaling override. 

  • find the LrC exe (or even the shortcut to LrC)
  • right click, then Properties
  • go to Compatibility tab > Change high DPI settings
  • Override high DPI scaling behaviour > [Application, System, System Enhanced]

 

Originally, I used the System Enhanced option to fix scaling problems between my 4k laptop screen and my FHD 2nd monitor , but that's when the issue on small photo window arose. So now I choose the Application option, which solved the problem, but Im back to my original scaling issue. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 0
Adobe Community Professional ,
Dec 15, 2020

Copy link to clipboard

Copied

First, try disabling GPU in the preferences (Preformance). Any better?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 15, 2020 0