Lightroom Classic Does Lazy Loads Of Thumbnails

Explorer ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

If I select a directory that has 500 images in it (for example) and previews have not been built yet, lightroom will show me blank thumbnails unless i scroll to the screen that they are on then it will load them.

 

This is a pain because every time i move my mouse i have to wait.

 

This is a directory that's automatically syncing from my phone.  So I'm not doing an import.  That's why there is no previews.

 

How can I get lightroom to start building ALL previews in a folder I'm in as soon as I select the folder?

 

Ideally it should build them ahead of where i am in scrolling so I don't have to wait.

 

thx.

 

TOPICS
How to, Performance, Windows

Views

43

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 23, 2020 Oct 23, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1603477847721.jpeg

 

GoldingD_1-1603477847722.png

 

 

GoldingD_2-1603477847723.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines