Highlighted

Lightroom classic does not support the raw files imported from Olympus Pen EPL8

Community Beginner ,
Mar 31, 2020

Copy link to clipboard

Copied

Hello Everyone,

How are you? I hope we all doing fine at this difficult time. 

I just bought a second hand EPL8 and found Lightroom Classic V9.2 do not support the pictures from EPL8. As soon as I finihs importing, my Lightroom shows immediately shows that files are not supported or damaged. I tried different ways to import the photos such as by UBS cable, or directly copy the files to my macBook and then import them into lightroom. The problems remain the same. I use a macBook with OS Catalina 10.15.3. I have no problem in importing photos to Olympus Workspace. I would appreciate it so much if someone here could help me out of this problem. I have attached two screen shots of Lightscreen after importing the files just for your reference.

Many thansk in advance.

All the best.

 

Chun

"I just bought a second hand EPL8 and found Lightroom Classic V9.2 do not support the pictures from EPL8. As soon as I finihs importing, my Lightroom shows immediately shows that files are not supported or damaged"


Since that camera is supported by 9.2, the conclusion must be that the files are damaged. It could be a bad camera card, or the camera itself is writing bad files to the camera card. The exclamation point in the circle icon also indicates the files are damaged. Sometimes damageed RAW files still have undamaged JPG previews, that's why you can see undamaged previews.

TOPICS
Import and export, Mac, Problem or error

Views

183

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic does not support the raw files imported from Olympus Pen EPL8

Community Beginner ,
Mar 31, 2020

Copy link to clipboard

Copied

Hello Everyone,

How are you? I hope we all doing fine at this difficult time. 

I just bought a second hand EPL8 and found Lightroom Classic V9.2 do not support the pictures from EPL8. As soon as I finihs importing, my Lightroom shows immediately shows that files are not supported or damaged. I tried different ways to import the photos such as by UBS cable, or directly copy the files to my macBook and then import them into lightroom. The problems remain the same. I use a macBook with OS Catalina 10.15.3. I have no problem in importing photos to Olympus Workspace. I would appreciate it so much if someone here could help me out of this problem. I have attached two screen shots of Lightscreen after importing the files just for your reference.

Many thansk in advance.

All the best.

 

Chun

"I just bought a second hand EPL8 and found Lightroom Classic V9.2 do not support the pictures from EPL8. As soon as I finihs importing, my Lightroom shows immediately shows that files are not supported or damaged"


Since that camera is supported by 9.2, the conclusion must be that the files are damaged. It could be a bad camera card, or the camera itself is writing bad files to the camera card. The exclamation point in the circle icon also indicates the files are damaged. Sometimes damageed RAW files still have undamaged JPG previews, that's why you can see undamaged previews.

TOPICS
Import and export, Mac, Problem or error

Views

184

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Mar 31, 2020 0
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

Looks like that camera has been supported since LR 6.8

https://helpx.adobe.com/camera-raw/kb/camera-raw-plug-supported-cameras.html

 

Check the Destination panel to make sure it is pointing to where you think it should be.

Using Mac Finder check the drive and folder permissions for READ and WRITE.

See all the settings in the new "security and privacy" Catalina tool.

 

Does the import work if you do a "copy" instead of a "copy as DNG"?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 1
Community Beginner ,
Mar 31, 2020

Copy link to clipboard

Copied

Hi Joe,

 

Many thanks for your prompt and imediate suggestions. I will difinitely try. 

Meanwhile, the problem still exisits even if I just copy the files into lightroom intead of writing DNG.

Cheers

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
Community Beginner ,
Apr 15, 2020

Copy link to clipboard

Copied

Hi Joe, the problem is gone after I changed to a new memory card. Many thanks for your kind advice.

 

Cheers

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Mar 31, 2020

Copy link to clipboard

Copied

Note: You are NOT copying the files INTO Lightroom.

You are copying the files to another FOLDER on your hard-drive. And that folder is the Destination you must check as suggested by ManiacJoe.

Regards. My System: Lr-Classic 10.0, Photoshop 22.0, Lightroom 4.0, Windows-10. Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 31, 2020 0
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

Thank you WobertC, yes I tried both "copy as DNG" and "copy" as Joe had suggested. The problem seems remain there.

I am trying different ways to solve the issue and hopefully I could solve the problem soon.

Cheers

 

Chun

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
Community Beginner ,
Apr 15, 2020

Copy link to clipboard

Copied

Hi WobertC,

 

I have solved the problem by changing to a new card. Many thanks for your kind advice.

 

Cheers

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0
Adobe Community Professional ,
Apr 01, 2020

Copy link to clipboard

Copied

In LTR Classic go to the Help menu and select System Info and look at the actual version of LR that you are using.

 

If it is LR Classic version 9.2, (Lightroom Classic version: 9.2 [ 202001311240-2d026470 ]), then either that camera is defective, the memory card you are using is defective, the card reader and or cable used to connect the card reader or the camera directly to the computer is defective.

 

The RAW files from that camera have been supported by LR since version 6.8. That is 3 Major released and 4 actual version of LR ago and many many Point releases of those 4 version that have supported that camera. So it isn't LR that you are having a problem with. It is the Files you are getting from that camera. That is IF you are actually using LR 9.2.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

Great thanks to "Just Shoot Me" for your detailed reply. The LR version seems the most updated. I have ordered a new memory card to see if this is the issue. BTW, I can import raw files from my EPL8 to Olympous Workspcace without any problem for your information. 

 

Once again, many thanks

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
chunli60 LATEST
Community Beginner ,
Apr 15, 2020

Copy link to clipboard

Copied

Hi Just Shoot Me,

 

I very pleased to inform you that my problem is solved after changing to a new memory card. Many thanks for your kind help and support.

 

Cheers

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 1
LEGEND ,
Apr 01, 2020

Copy link to clipboard

Copied

"I just bought a second hand EPL8 and found Lightroom Classic V9.2 do not support the pictures from EPL8. As soon as I finihs importing, my Lightroom shows immediately shows that files are not supported or damaged"


Since that camera is supported by 9.2, the conclusion must be that the files are damaged. It could be a bad camera card, or the camera itself is writing bad files to the camera card. The exclamation point in the circle icon also indicates the files are damaged. Sometimes damageed RAW files still have undamaged JPG previews, that's why you can see undamaged previews.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 01, 2020 0
Community Beginner ,
Apr 09, 2020

Copy link to clipboard

Copied

Thank you dj_paige. Good point. I have ordered a new memory card and hopefully this problem will be solved soon. I use also use Olympus Worksapce, which works with the files from my Pen EPL98 very well. This confuses me a little bit. But anyway, let's wait for the new card and see if the problem is solved. Once again many thanks.

 

Cheers

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 09, 2020 0
Community Beginner ,
Apr 15, 2020

Copy link to clipboard

Copied

Hi dj-Paige,

 

I am very pleased to inform you that I have changed the memory card and the problem is gone. Many thanks for your kind advice. 

All the bes

 

Chun

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 15, 2020 0