Lightroom Classic does not sync JPG files

New Here ,
Jul 20, 2021 Jul 20, 2021

Copy link to clipboard

Copied

I am running LR Classic 10.3 on M1 MB Air.

I usually take RAW+JPG shots but this time I went for pure JPGs with Leica Q2. To my surprise LR Classic does not seem to be able to sync these. None of the JPGs are getting synced to cloud (or appear on LR Mobile). They're stuck in LR CLassic with status 'building smart preview for lightroom ecosystem'. I already tried to delete the smart previews and force the sync again - no luck.

In Lightroom Web I can see these photos in 'sync errors' with message 'sync has not finished for file <my jpg file>. Open lightroom on <my laptop name> to continue syncing'. LR Classic is open, no sync errors shown - I am clueless how to fix it. It works fine with RAW files or RAW+JPG combos.

Any ideas?

TOPICS
macOS

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jul 24, 2021 Jul 24, 2021

Copy link to clipboard

Copied

LATEST

see: https://helpx.adobe.com/lightroom-classic/kb/sync-faq.html

 

If nothing else, maybe replying will bring this post to the top making it mire visible to other members.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines