Highlighted

Lightroom Classic does´t work properly or does´t work at all after newest Lightroom Opdates

New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

Hello,

unfortunately I ´ve got many troubles with my Lightroom Classic - since I got the newest Adobe Lightroom updates. It crashes all the time, the making of "time lapse" videos is not possible anymore. The pictures I developed are in very bad quality, though the same I have developed one month ago and they were perfect! When I start "lightroom" I get a message "catalog not found, try to chose another one". These and similary problems are identical of my two absolut different laptops ( very fast CPU, 8 GB RAM, TBs of Harddisc, the newest Win10 Updates ), and they appear since newest Adobe Updates. I have already uninstalled and installed Lightroom again, but it doesn´t work! For your answer I thank you in advice!

Regards from Germany, Marius,

 

Topics

Performance, Problem or error

Views

65

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic does´t work properly or does´t work at all after newest Lightroom Opdates

New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

Hello,

unfortunately I ´ve got many troubles with my Lightroom Classic - since I got the newest Adobe Lightroom updates. It crashes all the time, the making of "time lapse" videos is not possible anymore. The pictures I developed are in very bad quality, though the same I have developed one month ago and they were perfect! When I start "lightroom" I get a message "catalog not found, try to chose another one". These and similary problems are identical of my two absolut different laptops ( very fast CPU, 8 GB RAM, TBs of Harddisc, the newest Win10 Updates ), and they appear since newest Adobe Updates. I have already uninstalled and installed Lightroom again, but it doesn´t work! For your answer I thank you in advice!

Regards from Germany, Marius,

 

Topics

Performance, Problem or error

Views

66

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

Hi Marius, I have the same problem. And also the feeling it get worse after the last update. Importing photos is a crime, while it every time stops working (and I have to start up again and try again to get some photos in). With develop photos every time there are problems with adapting the changes I make. Sometimes it costs 30 seconds to go to the next photo. It feels dangerous to have a catologus of Lightroom when the program is not working properly.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
riosound LATEST
New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

Hi Dephotoman,

thank You for your answer! Whole day I was tryin´to "repair" the Lightroom problems, but I was not succesful. I have uninstall the Lightroom once again, all the traces of an "old" LR canceled and Lightroom installed one more time. The same problems! LR is not able to find any catalog or even picture. And if LR works: it works bad! The exported picture or time lapse are distorted and with an extrem bad quality. I can not use them at all! My laptop is updated, GPU "up to date" and the other programs, for example: ON1 2019 and ON1 2019 work absolut correct and very fast. All these Lightroom problems have come with the recent Adobe Updates. Greetings, Marius.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...