Lightroom Classic Error

New Here ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

When I try to add a photo to my quick collection I get the following error:

 

"An interna, error has occurred: ?:0: attempt to compare nil with string"

 

 

 

 

TOPICS
Bug, Problem or error

Views

77

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

LEGEND , Nov 08, 2020 Nov 08, 2020
And, in the official Adobe Feedback site, where actual Adobe Techs pay attention.see:https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-when-trying-to-add-files-to-collections-i-get-this-error-0-attempt-to-compare-two-nil-values/5f9091ea35f40c2520b9ecc4 If that problem sounds like yours, add yourself to it. Include your Sys Info, include any crash report if any. (probably not) For the Feedback site use the same login as for this community page, use your Photoshop Fa...

Likes

Translate

Translate
Adobe Community Professional , Nov 08, 2020 Nov 08, 2020
You may be affected by a confirmed bug that will probably be fixed with the next drop. As a workaround, try if it helps to change the sort order to anything but custom, i.e. date.

Likes

Translate

Translate
LEGEND ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1604852400552.png

 

GoldingD_1-1604852400554.png

 

 

GoldingD_2-1604852400554.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

And, in the official Adobe Feedback site, where actual Adobe Techs pay attention.

see:

https://feedback.photoshop.com/conversations/lightroom-classic/lightroom-classic-when-trying-to-add-...

 

If that problem sounds like yours, add yourself to it. Include your Sys Info, include any crash report if any. (probably not)

 

For the Feedback site use the same login as for this community page, use your Photoshop Family login.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 08, 2020 Nov 08, 2020

Copy link to clipboard

Copied

LATEST

You may be affected by a confirmed bug that will probably be fixed with the next drop.

As a workaround, try if it helps to change the sort order to anything but custom, i.e. date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines