Lightroom Classic freezes every time I start the app

New Here ,
Aug 16, 2020

Copy link to clipboard

Copied

When I open the lightroom classic on my pc, everytime its starts one again. Meanwhile the program says not responding. Has anyone a reason/solution for this?

TOPICS
Crash or freeze, Problem or error

Views

92

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Aug 17, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic open with a blank screen everytime you start the app.

 

Would you mind checking the version of Lightroom Classic you're using? Check under Help> System info menu in Lightroom Classic.

 

Do you get the opportunity to access the app preferences before the app freezes? If so, please open the Preferences> Performance menu and uncheck the option "use graphics processor".

 

If that does not help, checkout the steps mentioned here: https://helpx.adobe.com/lightroom-classic/kb/lightroom-basic-troubleshooting-fix-most-issues.html

 

Let us know if that helps.

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Aug 17, 2020

Copy link to clipboard

Copied

Deleated, my reply was just wrong.

 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
Aug 17, 2020

Copy link to clipboard

Copied

Same thing is happening to me and I'd love to know why. I have a wedding to edit!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Aug 17, 2020

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
DBurns24 LATEST
New Here ,
Aug 17, 2020

Copy link to clipboard

Copied

This was happening to me too. Clearning the preferences didn't help. I actually had to uninstall LR and reinstall it. So far it works, at least in that regard.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more