Highlighted

Lightroom Classic Frozen and non responsive

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

I have Lightroom Classic which was working fine on Tuesday 28 April.   Since Wednesday 29 April it has frozen, is extremely slow, will not export images and will not allow me to edit images in develop mode.   This is so frustrating as in these times of lockdown one of the things that help to keep me going is photography.    Does anyone know how to fix this?    It is driving me mad.   I have tried closing it and shutting down the macbook pro to reboot everything and LR is just the same, not working.

Topics

Crash or freeze, Mac, Performance

Views

281

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic Frozen and non responsive

New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

I have Lightroom Classic which was working fine on Tuesday 28 April.   Since Wednesday 29 April it has frozen, is extremely slow, will not export images and will not allow me to edit images in develop mode.   This is so frustrating as in these times of lockdown one of the things that help to keep me going is photography.    Does anyone know how to fix this?    It is driving me mad.   I have tried closing it and shutting down the macbook pro to reboot everything and LR is just the same, not working.

Topics

Crash or freeze, Mac, Performance

Views

282

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 30, 2020 0
Adobe Employee ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry that Lightroom Classic has stopped working and started to freeze while editing images in the Develop module.

 

Could you please try turning off the GPU option from Lightroom's preferences? Go to Lightroom > Preferences > Performance tab > Uncheck "Use Graphics Processor" > Restart Lightroom and let us know if the issue still persists?

 

Also, checkout the steps mentioned in this article for further troubleshooting: https://helpx.adobe.com/in/lightroom-classic/kb/lightroom-basic-troubleshooting-fix-most-issues.html

 

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
New Here ,
Apr 30, 2020

Copy link to clipboard

Copied

Hi there

Thank you for your response.

I have now resolved the issue thank you.

All the best

Janette

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 30, 2020 0
Adobe Employee ,
May 05, 2020

Copy link to clipboard

Copied

Thanks for the heads up Jenette. Glad to know it's working fine now.

 

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0
Adobe Community Professional ,
May 05, 2020

Copy link to clipboard

Copied

It would be good to share what the problem was and what did you do to stop it happening.

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.1, Ps 21.2.4, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0
New Here ,
May 05, 2020

Copy link to clipboard

Copied

I wish I could tell you.    I spent over 10 hours with Adobe with several different assistants.  I ended up by upgrading my operating system on my macbook pro, unistalling all adobe prioducts and resinstalling the latest version of lightroom classic   BUT in the process of doing all of this Adobe lost most of the images that I have been working on for years.     I had about 75k images and now only have 25k images.   Not only that but I have lost the ability to use my plug ins.    I have ended up very unhappy with the whole thing.    They have now closed my case as completed and it is far from that.     I need my images back and to have access to my plug ins.    Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 05, 2020 0