Lightroom Classic hangs on import

Community Beginner ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Every time I want to import in the Lightroom Classic  v7.4 it then hangs and states (Not Responding). Why?

[ Moderator: Moved from Adobe Creative Cloud to Lightroom Classic CC — The desktop-focused app ]

Views

3.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Hi peterf66222883,

Sorry that Lightroom Classic CC 7.4 is freezing while importing images.

Where are you importing the images from and what is to destination set to in the import menu?

Thanks,

Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

It doesn't allow me to get that far. As soon as I click import it hangs. 

Sent from my Samsung Galaxy smartphone.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

Please remove any of these external devices like hard drive, camera, card reader, phone and tablet connected to your computer and check if Lightroom still locks up as soon as you click import.

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 03, 2018 Jul 03, 2018

Copy link to clipboard

Copied

I went back to installing v3.1 and it seems to now work.  Should I now update back to v4?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 10, 2018 Jul 10, 2018

Copy link to clipboard

Copied

Thanks for the update, I'd suggest that you update to the latest version and let us know if the issue persists.

~Akash

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 15, 2018 Aug 15, 2018

Copy link to clipboard

Copied

I'm having this same issue. I've tried uninstalling all Adobe software on my computer, reinstalling, optimizing my catalog, and I'm still getting the same issue.

I'm able to get into the Import screen, view the images I want to import from my CF card, select the correct destination and when I hit "Import" it completely freezes and Lightroom becomes non-responsive.

Is there something I need to do to make this work, I'm getting pretty frustrated with this bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 12, 2021 Jul 12, 2021

Copy link to clipboard

Copied

LATEST

Immediately worked as soon as I unplugged phone. thank you

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 16, 2018 Oct 16, 2018

Copy link to clipboard

Copied

I'm having the same issue!!! Lightroom is totally unresponsive as soon as I hit the import button. I've uninstalled adobe software completely, and reinstalled... NADA!!! if I can't fix this soon, I may actually cancel my subscription! I bought into this whole deal thinking that it'd function better, but Lightroom still creeps along like an old man! I've taken 2 trips recently and done a photoshoot, and can't even get the pics into my catalog to work on. this software is crap!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

I was told to disengage graphics card..that solve the issue , but what's the point?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Jan 26, 2019 Jan 26, 2019

Copy link to clipboard

Copied

I've recently had the same problem with LR Classic 8.1.

My solution was to create a new catalog, and then import everything from the old catalog which has the Import problem. That worked fine, because importing to a new catalog leaves behind any rubbish that is upsetting LR. I used to do this back in the old days of LR2-5, when upgrades to LR upgraded the catalog and caused problems. I've not had to do this in recent years, but this 'Import Not responding' problem made me remember it again. It wasn't a Prefs problem, before anyone suggests it. It was faulty entries in the Adobe_Variables Table in the catalog. No need to play with that unless you are very computer literate and curious. Those faulty entries were left behind and not imported to the new catalog, so everything works properly again.

Bob Frost

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines