Lightroom Classic Image error during export of images

New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Hi guys,

today I had such a flashing of other pictures during the export. Since I never had that before, I am now thinking about what the problem is and how I can fix it.

 

 

TOPICS
Import and export, Problem or error

Views

106

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

I don't understand what you are saying. What does "such a flashing of other pictures" mean?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Did you watch the video? Otherwise it's hard to understand

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

No video appears.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Unbenannt.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 15, 2020 Sep 15, 2020

Copy link to clipboard

Copied

Your video is 6 second long. It is also a video of the screen taken with a camera and not a screen capture. What I see in it is your Screen is Flashing, flickering. Like some other program is trying to steal Focus and come to the front over the top of LrC

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

I Think the flickering comes from the other images I export. For milliseconds the exported images will flash, but I don't know why. Never had that problem before. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Sep 16, 2020 Sep 16, 2020

Copy link to clipboard

Copied

LATEST

Does this happen if you are in the Grid View mode?

What oprions are you selecting in the Export dialog window?

You are in the Develop module. How many images are you exporting?

 

First thing to try is to turn off the GPU option in the LrC preferences and test.

 

This does not happen on my system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines