Highlighted

Lightroom Classic in Library mode does not does not draw zoomed image

New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

If I zoom in a large image in Library Mode the image is not displayed. All I get is a white display area. The same zoom image fragment displays properly in Develop mode.

I have just installed the latest Ligntroon Classic. Lightroom Classic is also VERY slow in loading and refreshing images.

Does anyone else have the same problem or a solution?

TOPICS
Creative Cloud

Views

159

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic in Library mode does not does not draw zoomed image

New Here ,
Apr 04, 2020

Copy link to clipboard

Copied

If I zoom in a large image in Library Mode the image is not displayed. All I get is a white display area. The same zoom image fragment displays properly in Develop mode.

I have just installed the latest Ligntroon Classic. Lightroom Classic is also VERY slow in loading and refreshing images.

Does anyone else have the same problem or a solution?

TOPICS
Creative Cloud

Views

160

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 04, 2020 0
Adobe Community Professional ,
Apr 04, 2020

Copy link to clipboard

Copied

Does your computer meet the minimum system requirements? https://helpx.adobe.com/lightroom-classic/system-requirements.html
The display issue is likely a problem with your graphics card, either it isn't fast enough or it needs an update. You can try turning off the GPU processing to see if that helps. Here's more info about graphic card requirements https://helpx.adobe.com/lightroom-classic/kb/lightroom-gpu-faq.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 04, 2020 0
Adobe Community Professional ,
Apr 05, 2020

Copy link to clipboard

Copied

Not me and I'm running LR Clasic on a system I built in 2011.

 

Try turning off the GPU option in the LR Preferences Performance tab and TEST.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 05, 2020 0