Highlighted

Lightroom Classic keeps crashing on startup - 9.4 also 9.3 also 9.2.1

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

Dear developers,

 

PLEASE make a troubleshooting article in the official support articles for Lightroom Classic, for the startup crashing problem appearing constantly. 

 

The Lightroom Classic starts, it shows the pictures from the library, then it pops up the error reporting window - 0xc0000005 error. 

 

I faced this already 4 times during a short time period of 3 months. 

 

Everytime I did more hours of troubleshooting and googling what can cause this problem. 

I started with GPU drivers, update, rollback, delete, clean, install. No result.

Then I went for Windows updates, installing the latest updates, then uninstall up to the last day, when LR CC worked. No result. 

Then I did   sfc /scannow system integrity check, it did not find any problems. 

 

At the end I found out, that: 

The ADOBE CREATIVE CLOUD app is the reason. It is constantly getting corrupted.

Even it is corrupted, the app runs, does not show any problems, but after reinstalling it, the problem is solved with Lightroom. Interesting, that other Adobe apps are working well, just the Lightroom Classic is gettin f*cked by the Creative Cloud app corruption.

 

So, the problem is not GPU related, it is not GPU driver related, it is not hardware related, it is not software related, it is not windows update related. Just the self-manager, the Adobe Creative Cloud app.

 

Please, do a support article about this, so people are not getting angry as me, if this happens.

TOPICS
Bug, Crash or freeze, FAQ, Problem or error, Windows

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic keeps crashing on startup - 9.4 also 9.3 also 9.2.1

New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

Dear developers,

 

PLEASE make a troubleshooting article in the official support articles for Lightroom Classic, for the startup crashing problem appearing constantly. 

 

The Lightroom Classic starts, it shows the pictures from the library, then it pops up the error reporting window - 0xc0000005 error. 

 

I faced this already 4 times during a short time period of 3 months. 

 

Everytime I did more hours of troubleshooting and googling what can cause this problem. 

I started with GPU drivers, update, rollback, delete, clean, install. No result.

Then I went for Windows updates, installing the latest updates, then uninstall up to the last day, when LR CC worked. No result. 

Then I did   sfc /scannow system integrity check, it did not find any problems. 

 

At the end I found out, that: 

The ADOBE CREATIVE CLOUD app is the reason. It is constantly getting corrupted.

Even it is corrupted, the app runs, does not show any problems, but after reinstalling it, the problem is solved with Lightroom. Interesting, that other Adobe apps are working well, just the Lightroom Classic is gettin f*cked by the Creative Cloud app corruption.

 

So, the problem is not GPU related, it is not GPU driver related, it is not hardware related, it is not software related, it is not windows update related. Just the self-manager, the Adobe Creative Cloud app.

 

Please, do a support article about this, so people are not getting angry as me, if this happens.

TOPICS
Bug, Crash or freeze, FAQ, Problem or error, Windows

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 04, 2020 0
LEGEND ,
Oct 04, 2020

Copy link to clipboard

Copied

Dear developers,

 

PLEASE make a troubleshooting article in the official support articles for Lightroom Classic, for the startup crashing problem appearing constantly.

 

There are no developers in this forum. This is a forum for users, and we can't do anything about your request. Please go to the proper forum: https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0
xherics LATEST
New Here ,
Oct 04, 2020

Copy link to clipboard

Copied

Well, thank you for the information, I just created a topic in the mentioned feedback forum as well. 

 

In this case, this my post will probably help a lot of people searching for startup bugs.

 

Best regards,

Stefan

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 04, 2020 0