Highlighted

Lightroom classic keeps jumping to develop module by its self

Community Beginner ,
Feb 20, 2020

Copy link to clipboard

Copied

Whenever I start Lightroom classic, en I surf the library, wheneven I selected one image, lightroom jumps to the develop module without me wanting that..... what can I do to prevent it from going to that module when I want to stay in the library?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Topics

Problem or error

Views

36

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic keeps jumping to develop module by its self

Community Beginner ,
Feb 20, 2020

Copy link to clipboard

Copied

Whenever I start Lightroom classic, en I surf the library, wheneven I selected one image, lightroom jumps to the develop module without me wanting that..... what can I do to prevent it from going to that module when I want to stay in the library?

 

{Moved from Lightroom Cloud to Lightroom Classic Forum by Moderator} 

Topics

Problem or error

Views

37

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 20, 2020

Copy link to clipboard

Copied

I have never had that happen and I have never heard of it happening to anyone else.

 

How are you Selecting an image in the Library module? Please be specific.

 

The Keyboard shortcut to go to the develop module is the lower case D key ( d ). By chance are you hitting that key? Have you tried a different keyboard?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
LEGEND ,
Feb 20, 2020

Copy link to clipboard

Copied

Got a WACOM Tablet attached?

 

Just another Adobe customer; My Sys; APP: LRC 9.3, PS 21.2; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.5; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...