Highlighted

Lightroom Classic Keywords DO NOT Auto-fill

New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

I have just created a new catalog.  I have imported all of my keywords from prior catalogs.  My prior catalogs ALL work perfectly, when I type "Michael" a list drops down with every Michael I have ever tagged, Michael Smith, Michael Jackson, et al.  However my new catalog does not do this.  If I type Michael, I only see a very very small amount of Michael's in the dropdown.  I have checked and unchecked the autocomplete box, yes yes yes.  But it still doesnt work.  That being said when I create a new keyword for the event I am at "PFW Men's Fall/Winter 2020/2021" when I type "PFW" on my next import to the same event, THIS keyword autopopulates.  If I type in "Paris" I do not get the drop down option of keywording just "Paris" but only "Paris Hilton" who I have tagged in older photos. Help me!

 

{Thread renamed by moderator}

Topics

Problem or error

Views

199

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic Keywords DO NOT Auto-fill

New Here ,
Jan 15, 2020

Copy link to clipboard

Copied

I have just created a new catalog.  I have imported all of my keywords from prior catalogs.  My prior catalogs ALL work perfectly, when I type "Michael" a list drops down with every Michael I have ever tagged, Michael Smith, Michael Jackson, et al.  However my new catalog does not do this.  If I type Michael, I only see a very very small amount of Michael's in the dropdown.  I have checked and unchecked the autocomplete box, yes yes yes.  But it still doesnt work.  That being said when I create a new keyword for the event I am at "PFW Men's Fall/Winter 2020/2021" when I type "PFW" on my next import to the same event, THIS keyword autopopulates.  If I type in "Paris" I do not get the drop down option of keywording just "Paris" but only "Paris Hilton" who I have tagged in older photos. Help me!

 

{Thread renamed by moderator}

Topics

Problem or error

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 15, 2020 0
Adobe Employee ,
Jan 15, 2020

Copy link to clipboard

Copied

Hi there,

As the keywords are not working as expected, could you please let us know the version of  Lightroom you're working on?

Also, how did you add keywrods from the older catalogs to the new one?

Could you please go to Edit > Catalog Settings > Metadata and make sure the Offer suggestions from recently entered values is checked?

Regards,
Sahil

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 1
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

It is checked.  I imported my keywords as I have done every time I start a new catalog.  From importing them from the previous catalog using the "Import Keywords" from the dropdown menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

Also, for example, I entered a new keyword which I mispelled:  "Portriat".  I immediately deleted this keyword from my keyword list, HOWEVER now every time I start to type "Port..." I get the dropdown option of "Portriat" and not my actual keyword which exists in my keyword list "Portrait."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

I have Lightoom 9.1 and it auto updates.  Remember:  My 2019 catalog works perfectly.  As do all of my catalogs since I started using Lightroom in 2010.  ALL of my keywords work in my 2019 catalog on the SAME version of Lightroom, AND my keywords have been imported FROM my 2019 catalog to my new faulty 2020 catalog.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
New Here ,
Jan 18, 2020

Copy link to clipboard

Copied

When I type in "Portriat" i get double drop downs even though no such category exists in my keywords listWhen I type in "Portriat" i get double drop downs even though no such category exists in my keywords list"Portriat" does not exist in my keywords list"Portriat" does not exist in my keywords listWhen I type in "Portrait" nothing is offered as an option however it IS in my keywords listWhen I type in "Portrait" nothing is offered as an option however it IS in my keywords listHere you see it in my keywords list!Here you see it in my keywords list!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0
New Here ,
Jan 18, 2020

Copy link to clipboard

Copied

When I type in Michael Moon nothing is suggested.When I type in Michael Moon nothing is suggested.But you can clearly see that it exists in my keyword listBut you can clearly see that it exists in my keyword listWhen I type in "PFW Men's" I get all of these suggestions, it's not EVERY season however.  It's only some, but my most recent keyword shows up as an option.When I type in "PFW Men's" I get all of these suggestions, it's not EVERY season however. It's only some, but my most recent keyword shows up as an option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0
New Here ,
Jan 18, 2020

Copy link to clipboard

Copied

Also I must optimise my catalog every day or some tasks like saving metadata, applying a preset, or moving files can take hours.  If I optimise, they are extremely fast.  I've never had ANY of these issues before.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2020 0
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

More things I've noticed, and I'll keep adding to this as no one seems to be helping:

 

1:  The box to choose the sound after import reads "Pop" however the sound made after import is not the "pop" sound.

2:  I have since created 3 new catalogs and imported my keywords from my 2019 catalog.  ALL new catalogs are excessively slow, exhibiting the same keyword issues as I've been mentioning.  However my 2019 catalog itself is flawless.

 

CAN ANYONE HELP ME?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
New Here ,
Jan 20, 2020

Copy link to clipboard

Copied

One more thing  Look what happens when I type "Michael".  It brings up this list of random Michael's but all of them are duplicated, and Michael Moon is not one of them.Screen Shot 2020-01-20 at 9.06.39 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 20, 2020 0
New Here ,
Jan 23, 2020

Copy link to clipboard

Copied

Ok so you cannot help me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 23, 2020 0
LEGEND ,
Jan 15, 2020

Copy link to clipboard

Copied

See : https://blogs.adobe.com/jkost/2011/04/lr3-keywords-auto-complete.html  and do the opposite 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
New Here ,
Jan 17, 2020

Copy link to clipboard

Copied

I think you didn't fully read my post where I say "I have checked and unchecked the autocomplete box, yes yes yes.  But it still doesnt work."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 17, 2020 0
Community Beginner ,
May 30, 2020

Copy link to clipboard

Copied

I have same issue since I've merged 2 catalogs. It's very annoying when you have complex keywords not to have auto compete working with all keywords. There should be a way to initialize the auto complete function with the current list !!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2020 0
Most Valuable Participant ,
May 30, 2020

Copy link to clipboard

Copied

"I have same issue since I've merged 2 catalogs. It's very annoying when you have complex keywords not to have auto compete working with all keywords. There should be a way to initialize the auto complete function with the current list !!!"

 

If you also posted in the other forum about typing face names not providing auto suggestions, see my answer:

https://feedback.photoshop.com/photoshop_family/topics/dont-fill-face-names-when-type-first-letter

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2020 0
mmitea LATEST
New Here ,
May 30, 2020

Copy link to clipboard

Copied

If we delete the Lightroom preferences automatically, we must correct the problems of the labels and therefore should not give problems when merging catalogs. This can be done if you are on a Mac holding down the option button when opening the lightromm, the previous preferences are automatically deleted and created with the new changes they are going to make, try that, sorry for the English but I am from Ecuador and very bad for the translation 😞 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 30, 2020 0