Highlighted

Lightroom Classic Library module

Explorer ,
Apr 03, 2020

Copy link to clipboard

Copied

When I display a file in Loupe view, it can still be seen in the background when I go to Grid view. How do I get back to having a clear background when in Grid view?

Decided to investigate the graphics card suggestion. Updated graphics card and the problem with Lightroom Classic is fixed. Tried to use Photoshop and it had a problem accessing the graphics card. Uninstalled Photoshop and reinstalled and now Photoshop also working. Problem solved!!!!

Topics

Creative Cloud

Views

210

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic Library module

Explorer ,
Apr 03, 2020

Copy link to clipboard

Copied

When I display a file in Loupe view, it can still be seen in the background when I go to Grid view. How do I get back to having a clear background when in Grid view?

Decided to investigate the graphics card suggestion. Updated graphics card and the problem with Lightroom Classic is fixed. Tried to use Photoshop and it had a problem accessing the graphics card. Uninstalled Photoshop and reinstalled and now Photoshop also working. Problem solved!!!!

Topics

Creative Cloud

Views

211

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Engaged ,
Apr 03, 2020

Copy link to clipboard

Copied

This is not normal. I supect a problem with your video card driver. Did you try to update it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 06, 2020

Copy link to clipboard

Copied

Thank you for replying!

I have not done anything to the graphics card. Nearly two weeks ago, however, I upgraded my pc from Win7 to Win10. My pc worked fine for about a week while using lightroom classic. In error, I upgraded my cc account for more storage but cancelled that once I realised my error. That has been reversed and I have been refunded. But, this problem I have with Lightroom classic cropped up at almost exactly the same time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 06, 2020

Copy link to clipboard

Copied

Decided to investigate the graphics card suggestion. Updated graphics card and the problem with Lightroom Classic is fixed. Tried to use Photoshop and it had a problem accessing the graphics card. Uninstalled Photoshop and reinstalled and now Photoshop also working. Problem solved!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...