Lightroom Classic: Load library failed with error 87: The parameter is incorrect

New Here ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Upgraded to Lightroom Classic V10 - Can work in "Library" and "Develop" modules. When use the collection in "Slideshow" module - the error message "Load library failed with error 87: The parameter is incorrect". I checked and updated graphics cards and error message continues. Uninstalled LRC and re-installed and error message continued. ????

TOPICS
Problem or error

Views

88

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Please provide the following basic information:

 

Adobe Forum.png

 

Please write using correct syntax and grammar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Paste that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

Please_Post_Your_Sys_Info_as_LrC_reports_it.png

 

I suspect a GPU driver issue, perhaps out if date.

Or a plug-in. Some third party plug-ins started being an issue at v10.0

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 10, 2020 Dec 10, 2020

Copy link to clipboard

Copied

LATEST

oh

I checked and updated graphics card

Did you accomplish a clean install? As in deleating all old code, usaly an option during install.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines