Highlighted

lightroom classic - module livre - dégradation des temps de réponse

Nov 14, 2019

Copy link to clipboard

Copied

Bonjour

sur une machine PC W10 64 bits avec un processeur i3 et 24 go de mémoire, j'ai une violente dégradation des temps de réponse (au moins 100 fois moins) lors de la création d'une nouvelle page dans le module livre. les fenêtres ne sont plus visibles et je dois redémarrer le PC pour retrouver un usage normal.  cette situation se produit que lorsque je suis dans le module livre et que je crée une nouvelle page d'un livre photo pour blurb. qui peut me dire comment résoudre cet handicap ?

merci  d'avance

thierry

Topics

Bug, Performance, Problem or error, Windows

Views

52

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

lightroom classic - module livre - dégradation des temps de réponse

Nov 14, 2019

Copy link to clipboard

Copied

Bonjour

sur une machine PC W10 64 bits avec un processeur i3 et 24 go de mémoire, j'ai une violente dégradation des temps de réponse (au moins 100 fois moins) lors de la création d'une nouvelle page dans le module livre. les fenêtres ne sont plus visibles et je dois redémarrer le PC pour retrouver un usage normal.  cette situation se produit que lorsque je suis dans le module livre et que je crée une nouvelle page d'un livre photo pour blurb. qui peut me dire comment résoudre cet handicap ?

merci  d'avance

thierry

Topics

Bug, Performance, Problem or error, Windows

Views

53

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 14, 2019

Copy link to clipboard

Copied

Hello
on a 64-bit W10 PC machine with an i3 processor and 24GB of memory, I have a violent degradation of response times (at least 100 times less) when creating a new page in the book module. the windows are no longer visible and I have to restart the PC to regain normal use.  this situation occurs only when I'm in the book module and I create a new page of a photo book for blurb. who can tell me how to solve this handicap?
thank you in advance
Thierry

Please post your System Information as Lightroom reports it. Click on Help, then System Info, then Copy. Paste te into a reply.

 

PLEASE USE THE REPLY FROM THE TOP POST WHEN REPLYING TO POSTS.
Helps to show posts in date/time order, improves visibility (as not hidden in a reply to a reply), and is easier to use

 

mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3>Just another Adobe customer; My Sys; APP: LRC 9.2.1, PS 21.1.3; CMP: WIN WS 16GB OS 10.0.18363,
mid 2015 MBPr 15” 16GB MACOS 10.15.3; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...