lightroom Classic .NEG and .JPG appearing despite option turned off

New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

I shoot RAW and JPEG, and usually Lightroom classic only showed the RAW files. However, lately, i have noticed lately that both files appear as duplicate despite having the option turned off in preferences> general>treat JPEG files next to raw files as separate photos.

OS: Mac 10.14.6

Lightroom classic 10.2

any inputs or ideas?

TOPICS
Bug, How to, Import and export, Mac, Problem or error

Views

70

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 04, 2021 Apr 04, 2021
Just a thought “out of the box” go to LrC preferences and select “treat jpeg files next to raw files as separate images”. Then quit LrC and reboot the application. Go back to LrC preferences and deselect the option and reboot the application. If that does not work then I would suggest resetting the LrC preferences. https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/    

Likes

translate

Translate

Translate
Mentor ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

First check that the file names produced by the camera are 100% identical (apart from their differing file extensions).

 

Otherwise if you don't want to see any JPG version within LrC, might you consider only importing the Raw files? (or, what I do, shooting either Raw or JPG?)

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

yes, I know I should only do RAW as this is what I use, but I kinda have those jpgs as absolute disaster backups (never had to use them) ... i do not have an issue of storage and i didn't have this issue of duplicates appearing on lightroom before.

I also checked any difference between the NEF and the JPG and didn't find any except the extension.

the odd part is that lightroom has the option of not duplicating those files, I use it (still do) but now it stopped working! hence i wanted to see if anyone else has this issue and how would resolving it be possible. thks!

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

Just a thought “out of the box” go to LrC preferences and select “treat jpeg files next to raw files as separate images”. Then quit LrC and reboot the application.

Go back to LrC preferences and deselect the option and reboot the application.

If that does not work then I would suggest resetting the LrC preferences.

https://www.lightroomqueen.com/how-do-i-reset-lightrooms-preferences/

 

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.2.3, LrC 10.2, Lr 4.1, Ps 22.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 04, 2021 Apr 04, 2021

Copy link to clipboard

Copied

yep! i was going to post this, i did require 2 reboots rather than one though. thks!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines