Highlighted

Lightroom Classic no longer syncs with Creative Cloud

Community Beginner ,
Oct 05, 2020

Copy link to clipboard

Copied

Following the most recent update, v9.4, Lightroom Classic no longer syncs at all with CC. Any new images & folders added recently aren't syncing, there were originally around 250 or so images. When you click on the cloud feature, it just had the 250 images syncing but nothing was happening. I followed other advice on here and 'selected 'rebuild sync data' via the preferences and now I have all 40k+ images syncing but nothing is actually happening.

Screenshot 2020-10-05 at 09.52.18.png

Any idea's?

TOPICS
Problem or error, Sync

Views

62

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic no longer syncs with Creative Cloud

Community Beginner ,
Oct 05, 2020

Copy link to clipboard

Copied

Following the most recent update, v9.4, Lightroom Classic no longer syncs at all with CC. Any new images & folders added recently aren't syncing, there were originally around 250 or so images. When you click on the cloud feature, it just had the 250 images syncing but nothing was happening. I followed other advice on here and 'selected 'rebuild sync data' via the preferences and now I have all 40k+ images syncing but nothing is actually happening.

Screenshot 2020-10-05 at 09.52.18.png

Any idea's?

TOPICS
Problem or error, Sync

Views

63

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Please provide some additional info. What version were you using before the update?

Did you have to upgrade your catalog file in the process? By chance did you create a new Catalog?

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 9.4, Lr 3.4.2, Ps 21.2.4, Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

I have to ask. Why are you syncing 40 Thousand + photos?????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

Because when Rebuild Sync Data, it has to process everything that's been synced. Mostly it's reconnecting what's already online. Have you tried this yourself? I've had to do it a few times with stuck sync. It's pretty painful. 

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

I'd restart lightroom. It takes a while to resync as it connects everything. And to be honest, it doesn't always fix it for long. 

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Community Beginner ,
Oct 05, 2020

Copy link to clipboard

Copied

When you suggest restarting do you just mean closing and restarting the app in which case I've done this several times, have tried relaunching an old catalogue and then reinstalling the current catalogue. I've tried unsyncing folders and collections but nothing seemed to work. Thanks for clarifying the remark earlier about the 40k+ images. Believe me I didn't want to do this but I tried it as a means to try and clear the problem but it seems I've created a bigger one. As it stands the figure remains at 40k+ with no sign of it coming down. Been like this since Saturday so I don't hold out much hope that this will fix itself. 

 

As I have catalogue backed up would it be prudent to delete all images from Lightroom CC/Mobile and see if it begins sync again?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Adobe Community Professional ,
Oct 05, 2020

Copy link to clipboard

Copied

What does the Lightroom Sync preferences dialog say?

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2020 0
Community Beginner ,
Oct 06, 2020

Copy link to clipboard

Copied

Since I started using the 9.4 version I've been having problems with sync. All of a sudden, it freezes the upload and keeps syncing XX pictures. I tried everything posted in this community and nothing. Three different ADOBE consultants logged to my desktop and couldn't solve the problem. Nothing fixes this problem. Three different Adobe technicians tried to help me remotely and were not able to fix this.

SO, I decided to get rid of the 9.4 version and replace it for the install version 9.2.1!! No more problems!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2020 0