Highlighted

Lightroom classic not responding at all on Mac

New Here ,
Mar 14, 2020

Copy link to clipboard

Copied

When I open Lightroom classic on my mac today is just continues to show the rainbow loading circle. It says not responding when I force quit. The app is up to date and photoshop and other apps are working. Any ideas?

Views

108

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic not responding at all on Mac

New Here ,
Mar 14, 2020

Copy link to clipboard

Copied

When I open Lightroom classic on my mac today is just continues to show the rainbow loading circle. It says not responding when I force quit. The app is up to date and photoshop and other apps are working. Any ideas?

Views

109

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Mar 14, 2020

Copy link to clipboard

Copied

First thing to attemt is to sign out of the Adobe Creative Cloud Desktop App, then sign back in. 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 07, 2020

Copy link to clipboard

Copied

I'm suddenly having the same problem.  Lightroom opens and starts to get things set up (I can see pics, files and stuff) and then... an unending rainbow swirl.  Ugh!

       MacOS High Sierra 10.13.6

       Lighroom Classic Desktop subscription 9.2 release

I think I've done App Store/Apple updates over the past few days, so that might be related.  It says I am up-to-date with Lightroom.

This has been a problem for two days now.  I've shut everything down.  I've restarted.  I've deleted a bunch of files to make room.  I can't make it work.  Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Jul 15, 2020

Copy link to clipboard

Copied

Did you figure it out? I seem to have the same problem. Appreciate any suggestion. Signing out and signing in; reinstalling the app did not work.

Regards,

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...