Highlighted

Lightroom Classic Not Responding

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

I have a new computer that is a month old today. I have been using LightRoom for a month now on this computer. Today it has taken me 1 hour and 5 minutes to apply two presets with adjustments to 2 different photos. Why would it be doing this? Any advice is appreciated. I've contacted adobe support several times but nothing is resolved. I even done what they ask to myh graphics processor. I'm a photographer starting back up after the covid restrictions and now my workflow is so slow!

 

Topics

Crash or freeze

Views

68

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic Not Responding

New Here ,
Jun 16, 2020

Copy link to clipboard

Copied

I have a new computer that is a month old today. I have been using LightRoom for a month now on this computer. Today it has taken me 1 hour and 5 minutes to apply two presets with adjustments to 2 different photos. Why would it be doing this? Any advice is appreciated. I've contacted adobe support several times but nothing is resolved. I even done what they ask to myh graphics processor. I'm a photographer starting back up after the covid restrictions and now my workflow is so slow!

 

Topics

Crash or freeze

Views

69

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 16, 2020 0
LEGEND ,
Jun 16, 2020

Copy link to clipboard

Copied

So, some additional info will be needed. First up System Info as Lightroom Classic reports it.

 

1. In Lightroom Classic, click on Help, then System Info, then Copy. In a reply posting, paste that info into the reply. Do not attach, simply paste. Before you hit Post, cut out the info AFTER the plug-in info. Interested in info from first line down to and including plug-in info. Could care less about all that gobblygook after plug-in info.

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0
LEGEND ,
Jun 16, 2020

Copy link to clipboard

Copied

2. Some more specific inquirys on hardware/software/settings

 

2a. What hard drive is your catalog stored in?

2b. On that gard drive, how much free space in %. That is % not MB, etc

 

2c. How large are you allowing the Camera RAW CACHE to get? /Preferences/Performance/

2d. Are you using Graphics Processor? /Preferences/Performance/

2e. What is your setting for Standard Previews

2d. Are you using Smart Previews?

 

2e. What camera?

2f. RAW or JPEG?

 

2g. At what point in your workflow does the problem start?

 

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2020 0