Lightroom Classic not responding

Explorer ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

I am having issues with Lightroom Classic "not responding" immediately after LrC starts up. This is happening only on my Microsoft Pro tablet, not with my Dell Laptop. Both are Windows 10 Home version 1903 18362.959. Either I get a continuous spinning circle, or it grays out and displays "not responding" . I have noted that the whale welcome screen displays twice during that startup. Uninstalled LrC, deleted Lightroom folder in Pictures; re-installed LrC clean from Creative Cloud; starts and works OK for a few operations, then will not start again after closing. Cannot get to plug-in manager (posted Logitech issue) as it stalls either before I get to that menu or right away.

 

Any suggestions?

 

Thank you!

TOPICS
Crash or freeze

Views

134

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Aug 04, 2020 Aug 04, 2020

Copy link to clipboard

Copied

I think I solved my own problem. I got disgusted and just let the spinning wheel go and forgot about it. 30 minutes later it was back to the selection arrow and I was able to get to the plug-in manager where I disabled all but the Nikon thether. It immediately started to behave itself and I was able to shut down and restart as advertized. Will post if I have any more issues, and like to thank those that found out about the Logitech plug-in and posted it.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines