Highlighted

Lightroom classic plug-ins greyed

Explorer ,
Mar 30, 2020

Copy link to clipboard

Copied

Lightroom classic 9.2. Until days ago I had no problem with my plug-in, today my plug-ins are greyed. No updated in lightroom or plug-ins. I tried to re-install manually plug-ins inside Library/application support/Adobe/Lightroom/Modules, tried to copy manually inside home/Library/application support/Adobe/Lightroom/Modules or to add from inside lightroom by pressing Add from Plug-in manager. Nothing. My plug-ins are: Canon print studio pro and LR/Transporter. Strange is that for Canon Print studio pro version 2.2.4 if I add the plug-in I see version 2.2.3, the older. 

Mac Osx Catalina and the plug-in is enable on privacy setting. 

Thanks

Ok, solved. When plugins are greyed, if I go to develop module and than come back to library, they works!

Mac Osx 10.15.4 and plug-ins are 64 bit

Topics

Mac, Problem or error

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic plug-ins greyed

Explorer ,
Mar 30, 2020

Copy link to clipboard

Copied

Lightroom classic 9.2. Until days ago I had no problem with my plug-in, today my plug-ins are greyed. No updated in lightroom or plug-ins. I tried to re-install manually plug-ins inside Library/application support/Adobe/Lightroom/Modules, tried to copy manually inside home/Library/application support/Adobe/Lightroom/Modules or to add from inside lightroom by pressing Add from Plug-in manager. Nothing. My plug-ins are: Canon print studio pro and LR/Transporter. Strange is that for Canon Print studio pro version 2.2.4 if I add the plug-in I see version 2.2.3, the older. 

Mac Osx Catalina and the plug-in is enable on privacy setting. 

Thanks

Ok, solved. When plugins are greyed, if I go to develop module and than come back to library, they works!

Mac Osx 10.15.4 and plug-ins are 64 bit

Topics

Mac, Problem or error

Views

149

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Apr 01, 2020

Copy link to clipboard

Copied

MACOS Version?

 

Did you recently update to Catalina?

 

If so, where these 32bit plug-ins?

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 02, 2020

Copy link to clipboard

Copied

Ok, solved. When plugins are greyed, if I go to develop module and than come back to library, they works!

Mac Osx 10.15.4 and plug-ins are 64 bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...