Lightroom Classic Present changing after selection

New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

I am selecting one of my presets and with my mouse over the selection it looks like I want it to be but once I roll off the preset window the preset changes its appearance. It almost looks opposite.

 

mouse on presetmouse on presetmouse off presetmouse off preset

Views

217

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Maybe I'm not following you but did you actually Select that Preset, Click on it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

yes, I clicked on it but once I roll off it changes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

In the History panel, is your application of a preset stated as a state/instance?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

it just says the last upload that I did.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Then you didn't Click on the preset.

This is what my historty looks like after I selected several different preset on an image.

 

2019-10-06 19_42_33-Lightroom CC Classic Catalog - Adobe Photoshop Lightroom Classic - Develop.png

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

So,, you left click on the preset?

 

What preset is it?

 

 Oh, a question on mouse sensitivity. Select a photo that you have several edits, one with several states in the history panel, can you click on individual states, and the selection will take?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

No I right click on it to select it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Its a preset that I have used quite a bit that as you can see adds shadows, clarity, etc. When I click on the preset the history window only shows that preset, it doesn't show the individual elements.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Well, had to get of my rear end, turn on the PC, bring up LR.

 

In my copy, on my rig, to apply a devleop preset, I left clcik on it, and it gets applied, and it shows up in the History Panel (just the name not the various sliders that got affected). Should I right click, I get a screen offering me to add to favorites, or apply during import, it does not get applied

 

And when I left click, it gets appled, and whatever the preset is, it shows up in the history panel, For example the one I just did

Preset : B&W Landscape

 

Yes, that is all it will tell me.

 

IF all you see in the history panel is say Import, then nothing got donew, preset wise.

 

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

HA! Thanks for doing that. I should have said I'm using a Mac Laptop so I'm just clicking on the thumbpad. If I hold down control and click I get the add to favorites.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

the preset is applying as it should when I click on it. but as soon as I move the mouse off of the preset the preset changes to have the the brushes in different spots and doing different things. The photos above show when i am on the preset and when i move it off. It just started recently.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Right clicking does not Select. That is unless you have your mouse buttons reversed. A Left Click selects.

 

Please show us a Screen Shot of the histroy panel.

If you don't see a History entry for the preset, as shown in the screen shot I posted, then you are Not Selecting the preset.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

I am showing the screens before any preset is applied, Clicked on with mouse on preset and then moved down to the history panel where you can see the preset has been selected but the picture has changed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

dang i can't add pictures now

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Yes LR Classic can get a little confused when the mouse is rolling over the list of presets.

After you select your preset, if the main screen does not look right, just click back and foreward in the edit history to sync the screen to the edits.

 

If the preset preview is driving you nuts, you can turn off the option in the settings dialog.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Ahh, thumb pad, I hate thumb pads, can not tolerate  them, see no reason for this old dog to learn a new trick. Especialy when a perfectly serviceable a Mouse is at hand.

 

You do know  that both Steve Jobs and Bill Gates visited Xerox way back when, seperate visits, with staff (well at that time not actualy staff) Observed a tool the Xerox techs were inventing, playing with, and discarding. Asked if they could use it. 

 

This tool was not a thumbpad. Perhaps you may want to use a Xerox reject?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

HAHAHAHA! yes I love using a mouse but sitting with my laptop in my living room watching TV while editing photos is much more comfortable than sitting at my desk.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

Ok why are you not including a screen shot of the history section of the Develop module right after you select that preset. you seem to know how to include one, you did it in your first post.

 

Sorry but I am suspicous as I have asked twice now and I think Dave has also asked. You also state you Right Click to slect the preset. Unless this is the forst time you have used a computer mouse or the track pad on a Mac you never Right cclick to select.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

I appreciate any help but you need to chill. What is there to say something is sketchy about? I've posted the new pictures. I didn't say I right clicked at all. I CLICKED on my mousepad which is the left click and then can hold down control for right click but there isn't a reason to do that. If you are a community professional then start acting like it, i just came here for help not to be insulted.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 06, 2019 Oct 06, 2019

Copy link to clipboard

Copied

To get the editor window that has the tool bar and thew icon to insert an image you need to eithre click the Blue Reply button on your original post or make a post as a reply to some other post and then use the ... More link to Edit that reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

pics of what I am seeing. Without any preset. Mouse on preset and then scrolled down to history. Can you see how the preset as changed?no presetno presetScreen Shot 2019-10-06 at 8.37.38 PM.pngScreen Shot 2019-10-06 at 8.38.36 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

Looking at building on left, screenshot 2 vs 3, something is wrong. I do see in the history, that preset has been applied.

 

PLEASE USE THE BLUE BUTTON WHEN REPLYING TO POSTS.

Helps to show posts in date/time order, improves visibility (as not hidden in a reply to a reply), and is easi to use.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

Process version?

https://helpx.adobe.com/in/lightroom-classic/kb/update-develop-presets-to-use-latest-process-version...

 

PLEASE USE THE BLUE BUTTON WHEN REPLYING TO POSTS.
Helps to show posts in date/time order, improves visibility (as not hidden in a reply to a reply), and is easi to use.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 07, 2019 Oct 07, 2019

Copy link to clipboard

Copied

I am curious about your problem- and I can see in your screen-clips what you are experiencing.

I notice that in both examples you have posted (the window, the house) that applying the preset darkens the top-left and lower-right portions of both images which is different to the preset preview. This 'darkening' does not show in the Preset preview.

Weird! and sorry but I do not have an answer.

 

If there is a bug in Lightroom - could it be that the Presets include Gradient adjustments that do not show in the Preset Preview?

Waiting with interest for more suggestions from others.

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines