Highlighted

Lightroom Classic previews missing

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Is it just me or is Lightroom really not worth the money? Slow to load, slow to do most anything even on a fast desktop PC with 24GB Ram and quad processor and a fairly high spec Nvidia graphics card. Now when I open my catalogs I don't see any previews. Tried following the suggestions to delete various files and now one catalog is corrupt and won't open and another still has no previews.

I'm on Windows 10 (fully up to date) with my LR catalog on my D drive local to the PC, images are stored on a NAS drive (always have been and never been a problem before). Tring to install the latest 9.3 upgrade to see if this helps but not holding out much hope.

Any suggestions for an alternate piece of software that won't mess me around like this?

TOPICS
Performance, Problem or error, Windows

Views

43

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic previews missing

New Here ,
Jul 28, 2020

Copy link to clipboard

Copied

Is it just me or is Lightroom really not worth the money? Slow to load, slow to do most anything even on a fast desktop PC with 24GB Ram and quad processor and a fairly high spec Nvidia graphics card. Now when I open my catalogs I don't see any previews. Tried following the suggestions to delete various files and now one catalog is corrupt and won't open and another still has no previews.

I'm on Windows 10 (fully up to date) with my LR catalog on my D drive local to the PC, images are stored on a NAS drive (always have been and never been a problem before). Tring to install the latest 9.3 upgrade to see if this helps but not holding out much hope.

Any suggestions for an alternate piece of software that won't mess me around like this?

TOPICS
Performance, Problem or error, Windows

Views

44

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2020 0
LEGEND ,
Jul 28, 2020

Copy link to clipboard

Copied

Please post a  screenshot of your libray module, grid view, complete with Folders Panel. Looking to see ! and/or ? marks.

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
LEGEND ,
Jul 28, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

davidg36166309_0-1595960064188.png

 

davidg36166309_1-1595960064188.png

 

 

davidg36166309_2-1595960064188.png

 

 

Just another Adobe customer; My Sys; APP: LRC 9.4, PS 21.2.1; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.6; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2020 0
deskyeti LATEST
New Here ,
Jul 29, 2020

Copy link to clipboard

Copied

Hi David,

so I applied the latest upgrade to 9.3 and now my thumbnails seem to be working again, I've had to re-create them in one catalog because I followed an Adobe article which suggested deleting them as a way to make them load correctly.

 

I posted my system info below just for info anyway. I'll keep an eye on how it goes and if it performs any better with this latest release. Thanks for taking the time to look into this for me.

 

 

Lightroom Classic version: 9.3 [ 202005281810-476e492c ]
License: Creative Cloud
Language setting: en
Operating system: Windows 10 - Business Edition
Version: 10.0.18363
Application architecture: x64
System architecture: x64
Logical processor count: 8
Processor speed: 4.0 GHz
SqLite Version: 3.30.1
Built-in memory: 24514.8 MB
Real memory available to Lightroom: 24514.8 MB
Real memory used by Lightroom: 1270.8 MB (5.1%)
Virtual memory used by Lightroom: 1485.9 MB
GDI objects count: 617
USER objects count: 2129
Process handles count: 2149
Memory cache size: 299.8MB
Internal Camera Raw version: 12.3 [ 493 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 193MB / 12257MB (1%)
Camera Raw real memory: 195MB / 24514MB (0%)
System DPI setting: 96 DPI
Desktop composition enabled: Yes
Displays: 1) 1920x1080, 2) 1920x1080
Input types: Multitouch: No, Integrated touch: No, Integrated pen: No, External touch: No, External pen: No, Keyboard: No

Graphics Processor Info:
DirectX: NVIDIA GeForce GTX 960 (26.21.14.4112)

 

Application folder: C:\Program Files\Adobe\Adobe Lightroom Classic
Library Path: D:\keith\Pictures\RawFilesCatalog\RawFilesCatalog.lrcat
Settings Folder: C:\Users\keith\AppData\Roaming\Adobe\Lightroom

Installed Plugins:
1) AdobeStock
2) Facebook
3) Flickr
4) LogiOptions
5) Nikon Tether Plugin

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 29, 2020 0