Lightroom Classic Previews not showing + Selective Sync Conflict Issue

New Here ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

No previews are building in Lightroom Classic (Mac, version 10.3). I have restarted Lightroom many many times. 

rogergrobler_0-1625485432568.png

I have tried to remove the Previews file from the catalog folder, but there seems to be a Selective Sync issue. 

rogergrobler_1-1625485496628.png

 

I have removed the folders with the Selective Sync Conflicts, and when I restart Lightroom it would sometimes build a handful of previews and then stop again. 

 

When I try to build previews it goes to 4 and then stops.

rogergrobler_2-1625485565331.png

 

Really frustrated and any help will be most appreciated!

 

Thank you

TOPICS
Import and export, Mac, Problem or error, Sync

Views

26

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Why did you remove you your Previews file? If you move or delete this file Lightroom will have to build a new Previews file. As you open a folder if the previews are not in the Previews file it will rebuild them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

Looking at your screen capture I would first suggest that you pause the "face detection" and then proceed to re-build your previews. As indicated in the earlier post if you remove or delete your preview files they will have to be rebuilt. The preview files must reside in the same folder as the Catalog file the one with the extension .lrcat ( LRCAT ).

 

Regards, Denis: iMac mid-2015, 5K 27”, GPU 2GB, Ram 24GB, HDD 3TB, macOS 11.5, LrC 10.3, Lr 4.3, Ps 22.4.3, Pr 14.8.0; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 05, 2021 Jul 05, 2021

Copy link to clipboard

Copied

LATEST

What is this blue sync icon? 

2021-07-06 05_33_08-Lightroom Classic Previews not showing + Selective... - Adobe Support Community .jpg

Are your photo files stored in Dropbox?  (I cannot determine this from your screen-clip)

Dropbox has a 'Selective Sync' option that only loads photos from the 'online' Dropbox when accessed.

Lightroom-Classic cannot work with this option. You must have the files in a 'Local' folder- even if it be the local Dropbox folder.

 

 

 

Regards. My System: Lr-Classic 10.3, Photoshop 22.4.2, Lightroom 4.3, Windows-10 Nikon DSLR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines