Lightroom Classic PRO tethering plugin for Fuji

New Here ,
Jun 10, 2020

Copy link to clipboard

Copied

My installed version of this is old (1.08)I cna't find where to download the latest version of the software - only links to buy it again. Please can you provide relevant link

 

thank you

clare

TOPICS
Problem or error

Views

100

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
LEGEND ,
Jun 10, 2020

Copy link to clipboard

Copied

You would need to contact Fuji as they are the ones that wrote the original and any updates for it.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more