Lightroom classic settings folder installed in picture folder not apps folder

New Here ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

I just got a new computer and installed lightroom classic.  For some reason the settings folder where presets and peferences are installed under my pictures/lightroom/lightroom settings foler instead of in the app folder.  So even though I copied over all my presets and preferences into the app folder they aren't showing in lightroom and the settings folder is showing in the pictures folder.  I know this isn't right.  Please help.  Shawn

TOPICS
Presets or profiles

Views

89

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 06, 2021 Apr 06, 2021
Check the LR preferences to see if you have turned on "save settings with catalog". Otherwise: Mac or Windows? Which version of the OS? Which exact version of Lightroom?

Likes

Translate

Translate
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Check the LR preferences to see if you have turned on "save settings with catalog".

 

Otherwise:
Mac or Windows? Which version of the OS?

Which exact version of Lightroom?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 07, 2021 Apr 07, 2021

Copy link to clipboard

Copied

LATEST

I did not accidentally check that.  I am on Windows 10 and I was installing the newest Lightroom 10.2 onto a brand new computer.  When it installed it put the settings folder into the user picture folder under lightroom folder where the catalog is usually stored. This was a fresh install on a brand new system so the catalog was brand new.  I ended up uninstalling it and installing Lightroom 10.1 because that is the last version I had on my older computer.  It installed correctly and the settings folder is in the correct place in the App/Roaming/Adobe/Lightroom folder.  So I will now try to update that version and hopefully it will go well.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines