Lightroom Classic slideshow hangs on preview, Play, and quick view

New Here ,
Jun 08, 2021 Jun 08, 2021

Copy link to clipboard

Copied

Slideshow hangs up on prepairing option. From all tries from preiview, play, and from Librabary quick view.

TOPICS
Crash or freeze

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 09, 2021 Jun 09, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry that Lightroom Classic hangs while playing, previewing and quick viewing a slideshow. 

 

Which exact version of Lightroom Classic are you using (latest is version 10.3) and what is your computer's operating system? 

 

Would you mind deselecting the option "Use Graphics Processor" located in Lightroom's Preferences > Performance menu, then relaunch the app and let us know if it helps? See: https://helpx.adobe.com/lightroom-classic/kb/troubleshoot-gpu.html

 

If the above does not help, Could you also try below?
1. Quit Lightroom Classic.
2. Force quit dynamiclinkmediaserver.exe and dynamiclionkmanager.exe processes from the Taskmanager. (or the equivalent of these from Activity Monitor on a Mac)
3. Launch Lightroom Classic again and try exporting the slideshow.

 

Let us know the outcome.

 

Thanks,

Akash

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines