Highlighted

Lightroom classic slow

New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Sinds enige tijd is het bewerken in Lightroom classic traag , met name het instellen via de schuifjes gaat niet vloeiend en daardoor moeilijk in te stellen

Topics

Problem or error

Views

197

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom classic slow

New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Sinds enige tijd is het bewerken in Lightroom classic traag , met name het instellen via de schuifjes gaat niet vloeiend en daardoor moeilijk in te stellen

Topics

Problem or error

Views

198

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 08, 2020 0
LEGEND ,
Jun 08, 2020

Copy link to clipboard

Copied

We need a lot of information. We need to know your hardware setup, as reported by Lightroom under Help->System Info down to the line below "Graphics Processor Info" (approximately the top 25 lines), do not provide the ENTIRE Help->System Info, just down to the line below "Graphics Processor Info"


We need you to be more specific about what happens, what you are doing when it happens, etc.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Lightroom Classic-versie: 9.2.1 [ 202004070813-7699d98a ]
Licentie: Creative Cloud
Taalinstelling: nl
Besturingssysteem: Windows 10 - Home Premium Edition
Versie: 10.0.18362

GPU-info:
DirectX: NVIDIA GeForce GTX 1050 (26.21.14.4145)

 

If I move the slides in the development module it goes not flowing and working with it is not good. It cost a lot of time to do it correctly

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
LEGEND ,
Jun 08, 2020

Copy link to clipboard

Copied

I want to see all the lines from the top down to DirectX: NVIDIA GeForce GTX 1050 (26.21.14.4145)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Lightroom Classic-versie: 9.2.1 [ 202004070813-7699d98a ]
Licentie: Creative Cloud
Taalinstelling: nl
Besturingssysteem: Windows 10 - Home Premium Edition
Versie: 10.0.18362
Toepassingsarchitectuur: x64
Systeemarchitectuur: x64
Aantal logische processors: 8
Processorsnelheid: 2,8 GHz
SQLite-versie: 3.30.1
Ingebouwd geheugen: 16268,7 MB
Beschikbaar fysiek geheugen voor Lightroom: 16268,7 MB
Fysiek geheugen gebruikt door Lightroom: 1909,6 MB (11,7%)
Virtueel geheugen gebruikt door Lightroom: 3806,9 MB
Aantal GDI-objecten: 712
Aantal gebruikersobjecten: 2289
Aantal proceshandelingen: 1919
Cachegeheugengrootte: 0,0MB
Interne Camera Raw-versie: 12.2.1 [ 415 ]
Maximumaantal door Camera Raw gebruikte threads: 5
Camera Raw SIMD-optimalisatie: SSE2,AVX,AVX2
Virtueel geheugen Camera Raw: 804MB / 8134MB (9%)
Fysiek geheugen Camera Raw: 815MB / 16268MB (5%)
Dpi-instelling systeem: 120 dpi
Bureaubladcompositie ingeschakeld: Ja
Schermen: 1) 1920x1080
Invoertypen: Multi-aanraking: Nee, Geïntegreerde aanraking: Nee, Geïntegreerde pen: Nee, Externe aanraking: Nee, Externe pen: Nee, Toetsenbord: Nee

GPU-info:
DirectX: NVIDIA GeForce GTX 1050 (26.21.14.4145)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
LEGEND ,
Jun 08, 2020

Copy link to clipboard

Copied

Try turning of the GPU acceleration in Lightroom CLassic

 

Preferences->Performance->Use Graphics Processor should be set to OFF

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0
New Here ,
Jun 08, 2020

Copy link to clipboard

Copied

Thank you for this ,  it looks to solved the problem. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 08, 2020 0