Highlighted

Lightroom Classic stopped syncing

Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

Hi, a few months ago, Lightroom Classic stopped syncing. Lightroom mobile and Lightroom on the web are syncing fine, but nothing shows up in Lightroom Classic, it is just hanging on "syncing 4 photos". Under sync activity there is no activity except for "preparing to sync". Under "Folders" my synced iPhone shows up with only 3 images in it. There are 2800 images synced between mobile and cloud, but only 2100 of them are showing up in lightroom classic, with nothing for the last few months. Adding an image to "All synced Photographs" in LR Classic does not sync it with the cloud or mobile. Somehow they have stopped communicating. I've tried logging in and out of creative cloud several times and resetting preferences. All apps are latest version. Any ideas?

You may want to try the following (posted by Victoria in another thread)...

Firstly, make sure the iPhone and iPad both say "up to date" just in case they're pending because they haven't finished uploading.

Secondly, go to LR's Preferences > Mobile tab and click on one of the files that it thinks are pending and check that it's definitely safely in the cloud.

Thirdly, which desktop OS do you use? Clearing the local Sync Data cache often does the trick (I had to do the same thing morning), but I'll need to dig up the right path for your OS.

When you click on that https link, does the photo show up correctly in the web browser?

If so, back up your desktop catalog just for peace of mind.

Quit Lightroom.

Go to C:\Users\<user>\AppData\Local\Adobe\Lightroom\Caches\Sync Data\ and delete (or rename) the Sync.lrdata folder. Restart Lightroom and it should try to reconcile your local synced data and the cloud synced data. That usually does the trick.

Views

5.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic stopped syncing

Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

Hi, a few months ago, Lightroom Classic stopped syncing. Lightroom mobile and Lightroom on the web are syncing fine, but nothing shows up in Lightroom Classic, it is just hanging on "syncing 4 photos". Under sync activity there is no activity except for "preparing to sync". Under "Folders" my synced iPhone shows up with only 3 images in it. There are 2800 images synced between mobile and cloud, but only 2100 of them are showing up in lightroom classic, with nothing for the last few months. Adding an image to "All synced Photographs" in LR Classic does not sync it with the cloud or mobile. Somehow they have stopped communicating. I've tried logging in and out of creative cloud several times and resetting preferences. All apps are latest version. Any ideas?

You may want to try the following (posted by Victoria in another thread)...

Firstly, make sure the iPhone and iPad both say "up to date" just in case they're pending because they haven't finished uploading.

Secondly, go to LR's Preferences > Mobile tab and click on one of the files that it thinks are pending and check that it's definitely safely in the cloud.

Thirdly, which desktop OS do you use? Clearing the local Sync Data cache often does the trick (I had to do the same thing morning), but I'll need to dig up the right path for your OS.

When you click on that https link, does the photo show up correctly in the web browser?

If so, back up your desktop catalog just for peace of mind.

Quit Lightroom.

Go to C:\Users\<user>\AppData\Local\Adobe\Lightroom\Caches\Sync Data\ and delete (or rename) the Sync.lrdata folder. Restart Lightroom and it should try to reconcile your local synced data and the cloud synced data. That usually does the trick.

Views

6.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 21, 2019 1
Adobe Community Professional ,
Jun 21, 2019

Copy link to clipboard

Copied

Please confirm that the version is indicating Lightroom Classic V 8.3.1 which is the latest version.

Also could you show a screen capture of the left panel of the Library Module which shows your sync collections see the symbol pointing left and right. See the screen capture attached. I suspect that you may have a particular collection that has not been completed due to an image that is not a supported file type included in one to the collections.

Screenshot 2019-06-21 at 10.52.49 AM.png

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 1
Community Beginner ,
Jun 21, 2019

Copy link to clipboard

Copied

Thanks - yes I can confirm I am using that version - and here is a screenshot. As far as I know I only have 1 synced collection in LR ClassicScreenshot 2019-06-21 at 19.05.36.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 0
Adobe Community Professional ,
Jun 21, 2019

Copy link to clipboard

Copied

The only collection selected for syncing in the screen capture is called “auto ipho...”.

contains 2281 files, All synced photographs show 2124.

Maybe there are unsupported files in that collection. Just my thoughts try selecting that collection to see what’s included there, some video files??

Regards, Denis: System iMac mid-2015, 5K 27” monitor, macOS10.15.7: LrC 10, Lr 4, Ps 22.0,; Camera OM-D E-M1.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2019 1
Community Beginner ,
Jun 22, 2019

Copy link to clipboard

Copied

Thanks. I had a look and can't find anything that stands out - the only purpose for that folder is to sync what I shoot on the phone to desktop, so anything in there has come from the phone (including video files). Anyway I moved all images to a new collection and deleted them from the synced folder, so now there is nothing in the synced folder. The status is now hanging on "Syncing 2,120 photos" without moving, and the sync activity in preferences shows no activity (see screenshot)Screenshot 2019-06-22 at 10.12.37.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2019 0
Participant ,
Jun 22, 2019

Copy link to clipboard

Copied

You may want to try the following (posted by Victoria in another thread)...

Firstly, make sure the iPhone and iPad both say "up to date" just in case they're pending because they haven't finished uploading.

Secondly, go to LR's Preferences > Mobile tab and click on one of the files that it thinks are pending and check that it's definitely safely in the cloud.

Thirdly, which desktop OS do you use? Clearing the local Sync Data cache often does the trick (I had to do the same thing morning), but I'll need to dig up the right path for your OS.

When you click on that https link, does the photo show up correctly in the web browser?

If so, back up your desktop catalog just for peace of mind.

Quit Lightroom.

Go to C:\Users\<user>\AppData\Local\Adobe\Lightroom\Caches\Sync Data\ and delete (or rename) the Sync.lrdata folder. Restart Lightroom and it should try to reconcile your local synced data and the cloud synced data. That usually does the trick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2019 2
Community Beginner ,
Jun 22, 2019

Copy link to clipboard

Copied

Yes! Thanks jrsforums, I'm back. I renamed the sync.lrdata file and when I restarted LR it began syncing immediately. I'm on OSX Mojave, for those that want to know the path is /Users//Library/Caches/Adobe/Lightroom/Sync Data/Sync.lrdata.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 22, 2019 0
New Here ,
Jan 01, 2020

Copy link to clipboard

Copied

Hello i read this tread with interest and tried everything without success. My sync is stuck at 1520 left. If i add new, it works well. It adds the new ones and count down, and stopping at 1520 again. I have tried to check the filenames. But they all seems to be right. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 01, 2020 0
New Here ,
May 22, 2020

Copy link to clipboard

Copied

This file pathway doesnt exist on my system - i have no idea what to do and LR Classic randomly failing to sync is seriously doing my head in. 

PLEASE HELP

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 22, 2020 0
New Here ,
Jun 26, 2020

Copy link to clipboard

Copied

Hi,

I can confirm that this tip is valid still.

Deleting Sync.lrdata helped me to restart syncing.

Thanks a lot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 26, 2020 0
New Here ,
Dec 01, 2019

Copy link to clipboard

Copied

There is no Mobile tab in Lightroom's preferences. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 0
Adobe Community Professional ,
Dec 01, 2019

Copy link to clipboard

Copied

It is called the LR Sync tab, Not Mobile. If you don't have that tab in the LR Classic preferences then you are not running, opening, a version of LR that has that feature, IE an Older version of LR that did not include that feature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 01, 2019 0
Community Beginner ,
Jul 12, 2020

Copy link to clipboard

Copied

Sadly this doen't work for me. I've emptied the could, deleted that map> made 2 new pictures with LT camera. The are in the cloud now, but in LR the map of the date is made, but no succesvol sync.

I still see "downloading", but nothing happens.

 

Are there other solutions?

NB. the files in that map are dated 11-2019. So what happend ather that month until now when files where synced?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 12, 2020 1