Lightroom Classic v10.1: problems converting catalog from v6

New Here ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

I recently purchased a new Windows 10 laptop and installed Lightroom Classic v10.1.  My old Win 10 latptop was running Lightroom v6.  I converted the catalog to the new v10 version and brought in all my existing photos via import.  My catalog has just over 31,000 photos taken since 2012 (started with LR v3 back then), and the catalog update took well over 12 hours, probably due to the cloud upload.  But maybe not.  (I am not a cloud expert.)  Here's my problem:  About 90 percent of the way through, I've lost my edits; i.e., every photo since late October 2019 is unprocessed.  All those edits are gone; the original raw is all I have for these 2,500 most recent photos.  Any ideas? Thank you.

TOPICS
Import and export

Views

112

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jan 07, 2021 Jan 07, 2021
See: https://www.lightroomqueen.com/how-move-lightroom-to-new-computer/ Sounds like you did it very very wrong. Importing is the wrong thing to do.Should have been a copy process followed by a repair to the catalog. 

Likes

translate

Translate

Translate
LEGEND ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

Do you still have that old computer?

On that computer, do you still have your old catalog?

And the photos? Remember, the photos are not in the catalog

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Jan 07, 2021 Jan 07, 2021

Copy link to clipboard

Copied

See: https://www.lightroomqueen.com/how-move-lightroom-to-new-computer/

 

Sounds like you did it very very wrong. Importing is the wrong thing to do.

Should have been a copy process followed by a repair to the catalog.

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 08, 2021 Jan 08, 2021

Copy link to clipboard

Copied

Thank you for the reply and the link.  Turns out to be an easy fix.  Much appreciated.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines