Highlighted

Lightroom Classic v9.4 not detecting images

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Running Lightroom Classic v9.4 on Mac OS Catalina 10.15.6

Issue :

Doesn't detect images NEF/JPEG from SD card.

I've tried moving images to main hard drive, but no luck either. It just doesn't pick up any photo files at all, not even my old photos in my main hard drive.

I've already granted full access to Lightroom Classic. 

 

Please advise. Thanks.

 

It will work if you click on COPY or COPY AS DNG. It will not work if you click on ADD, as the Destination panel does not appear when ADD is clicked.

TOPICS
Import and export, Mac

Views

151

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic v9.4 not detecting images

New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Running Lightroom Classic v9.4 on Mac OS Catalina 10.15.6

Issue :

Doesn't detect images NEF/JPEG from SD card.

I've tried moving images to main hard drive, but no luck either. It just doesn't pick up any photo files at all, not even my old photos in my main hard drive.

I've already granted full access to Lightroom Classic. 

 

Please advise. Thanks.

 

It will work if you click on COPY or COPY AS DNG. It will not work if you click on ADD, as the Destination panel does not appear when ADD is clicked.

TOPICS
Import and export, Mac

Views

152

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 30, 2020 0
LEGEND ,
Aug 30, 2020

Copy link to clipboard

Copied

Can you show us a screen capture of the full Import dialog box?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

Please find screenshots attachedScreen Shot 2020-08-31 at 2.09.29 pm.pngScreen Shot 2020-08-31 at 2.10.06 pm.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

First, you have to restore the Destination Panel. To do this, point your cursor at the words File Handling, right-click (or whatever the Mac equivalent is) and select Destination. Then, expand the Destination Panel and make sure it points to a valid folder (one that actually exists). Now you should be able to import.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

Tried and regretfully it doesn't work.

The primary problem is that I can't even see the photos on my desktop. These photos appear fine when I load Lightroom Classic v6

Screen Shot 2020-08-31 at 9.53.51 pm.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
LEGEND ,
Aug 31, 2020

Copy link to clipboard

Copied

It will work if you click on COPY or COPY AS DNG. It will not work if you click on ADD, as the Destination panel does not appear when ADD is clicked.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Aug 31, 2020

Copy link to clipboard

Copied

You're a champion! Fixed! Thanks a million!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 31, 2020 0
New Here ,
Sep 11, 2020

Copy link to clipboard

Copied

I ran into the same issue and finally I went in System Preferences /  Security & Privacy/  Files and Folders / and then checked all the boxes for LR & PShop which allowed the Apps to access the files and folders.   All is working just fine now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 11, 2020 0
Adobe Community Professional ,
Aug 30, 2020

Copy link to clipboard

Copied

My first port of call on similar issues is a system restart. 

Sean McCormack http://seanmccormack.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

I have tried system restart, deleting lightroom and reinstalling. Still not fixed

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
LEGEND ,
Aug 30, 2020

Copy link to clipboard

Copied

MACOS CATALINA.

Security issue?

 

On your MAC, outside of LrC, bring up System Preferences, select Security and Privacy, select the Privacy tab. Scroll down to Photos, if you store photos in the system folder Photos, add Lightroom Classic if not listed (hmm, do I have that correct), scroll down to Files and Folders, make sure all media is checked for Lightroom Classic (and PS), for overkill scroll up to Full Disk access and add Lightroom Classic.

 

CatalinaFilesandFolderrs.PNG

 

see: https://nektony.com/duplicate-finder-free/folders-permission

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0
New Here ,
Aug 30, 2020

Copy link to clipboard

Copied

I have checked all boxes and provided full disk access, still can't see any images

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 30, 2020 0