Lightroom Classic version 10.0 won't open catalog

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

I installed the new version of LR Classic last night and used it for several hours. Today it will not open any LR catalog  - the new one that it converted or the old versions. I have tried opening the program by double clicking on the catalog file itself, but keep getting an error message that an unexpected error happened.  I've reinstalled version 9.4 and can now open my old LR catalog, but have lost 5 hours of work. Any idea why the new version does not work?

TOPICS
Crash or freeze, Problem or error

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic version 10.0 won't open catalog

Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

I installed the new version of LR Classic last night and used it for several hours. Today it will not open any LR catalog  - the new one that it converted or the old versions. I have tried opening the program by double clicking on the catalog file itself, but keep getting an error message that an unexpected error happened.  I've reinstalled version 9.4 and can now open my old LR catalog, but have lost 5 hours of work. Any idea why the new version does not work?

TOPICS
Crash or freeze, Problem or error

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 21, 2020 1
LEGEND ,
Oct 21, 2020

Copy link to clipboard

Copied

It would help if you provided the full unedited word-for-word error message.

 

"Unexpected Error" (if I am htinking of the proper error message) indicates something was corruped and the file cannot be read. If you re-install Lightroom 10, you want to copy (not move) the old catalog to a brand new folder, then try to open the copied catalog in Lightroom 10 by double-clicking on it, and see what happens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Unfortunately I didnt take a screenshot of the error message. I wont try upgrading again until I finish my project in a few weeks. Luckily it is a personal project, and I am retired with lots of time

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
LEGEND ,
Oct 21, 2020

Copy link to clipboard

Copied

Please post your System Information as Lightroom Classic (LrC) reports it. In LrC click on Help, then System Info, then Copy. Past that information into a reply. Please present all information from first line down to and including Plug-in Info. Info after Plug-in info can be cut as that is just so much dead space to us non-Techs.

 

GoldingD_0-1603305855463.jpeg

 

GoldingD_1-1603305855464.png

 

 

GoldingD_2-1603305855465.png

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]
License: Creative Cloud
Language setting: en-CA
Operating system: Mac OS 10
Version: 10.15.7 [19H2]
Application architecture: x64
Logical processor count: 8
Processor speed: 4.2 GHz
SqLite Version: 3.30.1
Built-in memory: 40,960.0 MB
Real memory available to Lightroom: 40,960.0 MB
Real memory used by Lightroom: 8,106.8 MB (19.7%)
Virtual memory used by Lightroom: 21,983.4 MB
Memory cache size: 2,997.8MB
Internal Camera Raw version: 12.4 [ 555 ]
Maximum thread count used by Camera Raw: 5
Camera Raw SIMD optimization: SSE2,AVX,AVX2
Camera Raw virtual memory: 2627MB / 20479MB (12%)
Camera Raw real memory: 2663MB / 40960MB (6%)
Displays: 1) 5120x2880, 2) 5120x2880

Graphics Processor Info:
Metal: AMD Radeon Pro 580

 

Application folder: /Applications/Adobe Lightroom Classic
Library Path: /Volumes/Promise Pegasus/Lightroom Master Dec 2018/Lightroom Master Oct 2019-2.lrcat
Settings Folder: /Users/richardgroves/Library/Application Support/Adobe/Lightroom

Installed Plugins:
1) AdobeStock
2) Aperture/iPhoto Importer Plug-in
3) Facebook
4) Flickr
5) Nikon Tether Plugin

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
New Here ,
Oct 24, 2020

Copy link to clipboard

Copied

I cannot get that far. Opening old working catalogs, creating new catalogs. Both error with the same message.Screen Shot 2020-10-24 at 7.03.12 PM.png

 

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0
New Here ,
Oct 24, 2020

Copy link to clipboard

Copied

I had this same error when I fired up Lightroom Classic this morning. I was not happy about losing some hours of work from yesterday. I tried the backup from last night with the same result. Eventually I decided to try shutdown and restart on my iMac. That worked. On starting LrC from the Creative Cloud application it ran an integrity check on my catalog and then opened it where I left off last night.

After editing a few images I decided it was best to test if things were once again working as normal so I quit LrC and restarted. That gave the same result as before - unexpected error and refusal to open the catalog. I shutdown my iMac and restarted again. That worked and my catalog opened on the same file I had been working on before I quit.

Evidently there is a problem with the software. Let's hope they fix it soon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0
New Here ,
Oct 24, 2020

Copy link to clipboard

Copied

It's as regular as clockwork. I tried again to confirm the effect. Quit LrC and it will not reopen the catalog it was working on (or another). Restart the Mac and it's all OK. Must be a bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2020 0
Community Beginner ,
Oct 25, 2020

Copy link to clipboard

Copied

Thanks for this post. Now I know it is useless to reinstall v10.0 until there is an update to address this bug. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2020 0
LEGEND ,
Oct 21, 2020

Copy link to clipboard

Copied

from your sys info

Lightroom Classic version: 9.4 [ 202008061458-dbb2971e ]

 

So, did you revert to v9.4? Or do you have 2 versions installed?

V9.4 will not open the v10 catalog.

The v9 catalog should still exist.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 21, 2020

Copy link to clipboard

Copied

Since v10 would not open at all, I uninstalled it and reinstalled 9.4. I have now been using the 9.4 catalog, but lost most of what I had done in the 6 hours I was using v10

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 21, 2020 0
Community Beginner ,
Oct 22, 2020

Copy link to clipboard

Copied

I have the same problem.  I have a post about it also.  So far no solutions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 22, 2020 0
LEGEND ,
Oct 23, 2020

Copy link to clipboard

Copied

For all MACOS members having this issue. I recommend that you post it over at the official Adobe Feedback site, where Adobe Techs pay attention. They may provide you with a private email invite to send the catalog over to them for analysis Appears to be a MAC vs Adobe issue???

 

https://feedback.photoshop.com/topics/lightroom-classic/5f5f2093785c1f1e6cc40872?cType=PROBLEM&page=...

 

Recommend that you include your system information as LrC reports it, in the post.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0
Community Beginner ,
Oct 23, 2020

Copy link to clipboard

Copied

Good advice but I have already uninstalled v10 and deleted the useless catalog. What was most perplexing is that LR wouldn't open at all, so I couldn't reconvert my 9.4 catalog.  9.4 works great for me, I will wait for the next point update and try again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 23, 2020 0