Highlighted

Lightroom Classic will not show or import photos.

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Lightroom Classic will not open open photos during import. It shows the SD card is inserted and when I click on Nikon D610/DCIM/D610 folder, it doesn't do anything. It doesn't open any folder at all actaully. It works just fine with Adobe Bridge and Photoshop.

Lenocvo Flex

AMD Ryzen 5

3500U Processor

Windows 10 version 1903 for x64-based systems

Lightroom Classic 9.3

 

TOPICS
Bug, Import and export, Problem or error, Windows

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Lightroom Classic will not show or import photos.

New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

Lightroom Classic will not open open photos during import. It shows the SD card is inserted and when I click on Nikon D610/DCIM/D610 folder, it doesn't do anything. It doesn't open any folder at all actaully. It works just fine with Adobe Bridge and Photoshop.

Lenocvo Flex

AMD Ryzen 5

3500U Processor

Windows 10 version 1903 for x64-based systems

Lightroom Classic 9.3

 

TOPICS
Bug, Import and export, Problem or error, Windows

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 14, 2020 0
LEGEND ,
Jul 14, 2020

Copy link to clipboard

Copied

Try expanding the Destinaton Panel on the right, and make sure it is pointing to a valid folder (one that actually exists)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
New Here ,
Jul 14, 2020

Copy link to clipboard

Copied

It is. It's going to my photo folder just like any other time. I haven't changed anything on my end? I wonder if I can uninstall the latest update. I really need to work in LR asap.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
LEGEND ,
Jul 14, 2020

Copy link to clipboard

Copied

If the card is in the camera, then you need to be looking under Devices, not Files. With the camera in between LrC and the hard drive the card is (sort of) LrC will not see the hard drive correctly.

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0
GoldingD LATEST
LEGEND ,
Jul 14, 2020

Copy link to clipboard

Copied

Also, one variation to my above statement, ib camera settings, settings for USB, check that, could be a setting to treat as hard drive.

 

 

Just another Adobe customer; My Sys; APP: LRC 10.0, PS 22.0; CMP: WIN WS 16GB OS 10 v1909 (18363), mid 2015 MBPr 15” 16GB MACOS 10.15.7; 4K EXT DSPY; CAM: Canon 5D Mk III, Fuji X-T3

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 14, 2020 0